Solved

Why can't I click on links sent to me through Outlook 2000?

Posted on 2002-07-17
7
164 Views
Last Modified: 2010-04-08
Any links that are sent to me through Outlook 2000 will open up a browser (sometimes) but will not search for any page. I have a limited background so please answer in simple terms. Thanks for your help.
0
Comment
Question by:eyeball987
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 21

Expert Comment

by:traval
ID: 7160575
When you say "will not search for any page" do you mean the page is blank?  Or there is an error?  Or what exactly?
0
 

Author Comment

by:eyeball987
ID: 7160590
Sometimes IE will open but the globe in the upper left hand corner isn't turning and the page never pops up. There is no error. Nothing happens. It seems like there is a security setting somewhere, that I can't find, that will not allow me to open links in emails.
0
 
LVL 21

Expert Comment

by:traval
ID: 7160798
What version of Internet Explorer are you using?  You can check by clicking HELP then ABOUT INTERNET EXPLORER.
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:eyeball987
ID: 7160812
Version 5.5. Could it be the security on my Outlook 2002? I believe I put 2000 above, oops! Outlook 2002 won't open any file types that it deems dangerous, ex: .exe, etc...
There has to be a way to override at least the links. .com is on the list of dangerous extentions. Maybe that is why.
0
 
LVL 21

Accepted Solution

by:
traval earned 50 total points
ID: 7162590
Open Intenet Explorer and click TOOLS->INTERNET OPTIONS->PROGRAMS.  There is a check box at the bottom which says "internet explorer should check if it is the default" or some such.  If that is not checked, check it, click  OK, and close IE.  Then reopen IE and see if you are prompted to make it the default.  If so choose yes, then try a link in email.
0
 
LVL 44

Expert Comment

by:bruintje
ID: 7347201
Hello eyeball987

this question is open for more then 2 months
time to clean up
if not stated otherwise

my recom will be
-PAQ
-points to traval
-this will be finalized by an EE Moderator
-with no further update (26.10.2002)

PLEASE DO NOT ACCEPT THIS COMMENT AS ANSWER

HAGD:O)Bruintje
posted by ToolzEE v1.0
0
 

Expert Comment

by:Jgould
ID: 7375472
Question has been closed as per recommendation

JGould-EE Moderator
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Changing a few Outlook Options can help keep you organized!
Outlook for dependable use in a very small business   This article is about using the Outlook application (part of Microsoft Office) in a very small business, or for homeowners where dependability and reliability are critical requirements. This …
Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

635 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question