Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 135
  • Last Modified:

Windows 2000 professional shut down

I did a clean installation of Windows 2000 Pro on a desktop.  Before I used to run Windows 98SE and my desktop will shutdown automatically, now that i have Windows 200 Pro when I select "shut down" the computer now says... is safe to turn off your computer, but in the past it will turn off by itself.  Is there a fix for this issue?

Please advice.

Thanks/Guanaco2000
0
guanaco2000
Asked:
guanaco2000
1 Solution
 
CrazyOneCommented:
Go to Control Panlel > Power Options > APM and make sure there is a check mark in the "Enabled Advanced Power..." box.


The Crazy One
0
 
compcrazyCommented:
U can edit the registry to enable the feature again.Just go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon and set the value of PowerdownAfterShutdown as 1

Hope that helps
0
 
Jenn050402Commented:
I had the same exact problem. I'm not saying CrazyOne's suggestion won't work but when I enabled this it just made my computer restart on shutdown. I found that in order for 2000 to shutdown automatically ACPI has to be working properly. If it is not working I believe if you open the device manager it will say "standard computer" Check to make sure your BIOS supports ACPI if it doesn't you can upgrade you BIOS to a version that supports it.

Jenn
0
 
guanaco2000Author Commented:
Thanks Jenn050402!!!!  Your answer was right on the money,  I appriciate your help.


Thanks,
Guanaco200.
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now