• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 575
  • Last Modified:

Cursor Shadow

I have a problem with the shadow under the cursor. It works fine on one of my screens, but not on the other.

I am running dual monitors and find that the shadow is correct on one, but on the other it is lighter than whatever it is over instead of darker.

If I go to Display Properties and modify the setup of one screen (change colour depth), the cursor is then OK on that screen, but not on the other. To switch it around, I can alter the setup of the other screen.

But, I can't seem to get both to work simultaneously. Is there a workaround, switch, registry hack to fix this?
0
gbentley
Asked:
gbentley
  • 3
  • 2
1 Solution
 
TomDromiCommented:
The shadow under the cursor just decreases your performance - why not to disable it?
Right click on "my computer" ==> properties\Advance\Performance\Setting and disable "Show shadows under mouse pointer" under "Visual Effects".

Tom
0
 
gbentleyAuthor Commented:
Tom - I like it. Can you tell me how much of a hit it is with some accuracy? If it is 0.1% of my CPU, who cares?

0
 
TomDromiCommented:
gbentley -
On the same form that I mention, you can choose an option to make all the appearance of XP to accelerate performance - this make your XP look much like win2000 but your speed will jump in about 20% (on my hardware).

I don't know how much just the mouse pointer's shadows will change - but it might look better on the two monitors.

Tom
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
gbentleyAuthor Commented:
Tom - I'm not trying to be difficult, but, I don't wish to modify my display settings or revert to the old interface. I like the new look, I just want to get it to work properly.

So, the sort of solution I'm hoping to get is a registry hack, new driver, alternate version of a DLL, or something like that. Not to disable the feature that doesn't work. To me that isn't solving it, it's running away from the problem.

Possibly related is the fact that the I-beam text cursor doesn't appear to have a shadow at all. Strange.
0
 
gbentleyAuthor Commented:
I intend to delete this question. The problem has resolved itself.
0
 
moduloCommented:
PAQ'd and points refunded

modulo

Community Support Moderator
Experts Exchange
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now