Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 242
  • Last Modified:

Cannot Send E-Mail

I Have just moved to a new ISP and I can succesfully
receive e-mails but I cannot send them. They do not queue
on the server and appear to go out. When I change message
delivery from DNS in my internet mail service connection
and select forward to a host and put my ISPs mail server
they send out fine. I am having no problems with DNS as
far as internet access is concerned it is just e-mails are not getting to their destinations. It was OK prior to changing ISP. I am using Exchange 5.5

Any assistance would be appreciated.
0
Dkellz
Asked:
Dkellz
1 Solution
 
andyalderSaggar makers bottom knockerCommented:
Who is the new ISP? Quite a few of them block port 25 (or worse still, firewall it so it appears to go out without problem but gets dropped) in an effort to stop spam from their clients. They allow port25 to their own relay as they can log who you are and record how much mail you send that way.
0
 
RoninCommented:
Check the DNS setting on the server if they are correct.
You should use the DNS option instead of forward mail to ISP.
0
 
ErikKruijswijkCommented:
Andyalder may be correct.
Probably your ISP is blocking these outgoing messages.
Use the forward to SMTP server method, it does not have a disadvantage to using DNS to deliver e-mail.

Ronin could be right, if you had not already told us that your internet settings were correct.
If you can browse the internet from your server, the DNS settings are OK. If you cannot, the messages would still be in queue.

Goodluck
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
DkellzAuthor Commented:

I am going to check with the ISP to see if they are blocking port 25. The DNS settings are correct because I am getting internet access without any problems.

Thanks all for your help.
0
 
RoninCommented:
You getting out to Internet FROM the server???
0
 
HDWILKINSCommented:
He's receiving so he has Internet access and his MX record is correct.

You need to get the settings from your ISP.  They may require ETRN or not but they should have the correct 5.5 settings for you and should fax that information to you if they are relaying your mail.  

Harry
0
 
ErikKruijswijkCommented:
Quote---------------------------------------------
You need to get the settings from your ISP.  They may require ETRN or not but they should have the correct 5.5 settings for you and should fax that information to you if they are relaying your mail.  
--------------------------------------------------

ETRN is a mail RETRIEVAL command. It is used to kick your backup-mail server to start pushing mail to your own mailserver. It has noting to do with sending E-mail.

The problem is probably that the ISP is indeed blocking mail send via DNS.

Like I already proposed, sending E-mail via de SMTP server from your current ISP should suffice.
Sending directly via DNS could be somewhat faster, but you probably won't notice it.

0
 
ErikKvKCommented:
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:

Accept comment from Andyalder

Please leave any comments here within the next seven days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

ErikKvK
EE Cleanup Volunteer
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now