I am not able to send mail?

Hi all

My Enviromment is

Windows 2000 Professional
Version     5.0.2195 Service Pack 2 Build 2195

Outlook 2002 (10.3513.3501) SP-1

My problem is iam able to send mails but i am not able to recevive mails from any one.

This happens only today morning only.till yesterday it works fine.

to solve this till now i worked like this

I ran any my Nortan Anti Virus lates version.
i removed my account and created again

still i am not able to receive any mails.

my out look is giveing this message:

Task 'mail server ip address - Sending and Receiving' reported error (0x800CCC92) : 'Your e-mail server rejected your login. Verify your user name and password in your account properties. Under Tools, click E-mail accounts.  The server responded: -ERR Cannot open Mailbox(In use by another process?)'


Please help me how solve this problem.

Thanks in advance
-Suresh


suresh2000Asked:
Who is Participating?
 
Asta CuConnect With a Mentor Commented:
Was working with a friend, though different setup and environment, but also had pop access problems (strangely similar).  He has/uses Windows XP, not networked, and Outlook Express 6 and had consistent problems just like yours.  Really bizarre, all the standard troubleshooting things were also done.  He continued to get the login screen from Outlook Express wherein he only had the username without the Email extension and password.  He was logged in, but couldn't do mail regardless of what was done.  He then changed his login to include in the username field his name@email.ext  (standard email address) and rekeyed in his password and everything was fine.  Bizarre is the understatement of the year, but worked for him.

The mysteries are intriguing, but feels great when we can unravel them.

We had originally thought the password list was corrupt, but that wasn't the case.

I also did note that there were some password problems for Windows 2000 that were fixed by subsequent service patches, such as
http://support.microsoft.com/default.aspx?scid=kb;[LN];Q257292

and this for Outlook 2002 on Pop3 password problems
When you log on to Outlook 2002 by using a profile that contains two Post Office Protocol (POP3) accounts, you may be prompted to provide a password for one of the accounts, and you may receive duplicate e-mail messages from the accounts.
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q284404

Hope this helps.
":0) Asta

0
 
slink9Commented:
Pay your bill with the ISP.  Is it paid?  Do you know the ISPs server is currently operating properly?  Have you checked with your ISP?
0
 
suresh2000Author Commented:
thanks for your reply

the same account is working fine with telnet.

one more thing is it is my office mail server i need not to pay any thing.

Thnaks in advance
-Suresh
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

 
ildcCommented:
Are you sure there isn't another oultook session open on another pc somewhere in the company ?

regards.
0
 
Asta CuCommented:
If I'm not mistaken, when you change your account password it does not change an email addresses' password. You need to change the username's password to what you want it to be. You need to do this in the Mail Manager, located in your Hosting Control Panel.
0
 
Asta CuCommented:
0x800CCC92 is a POP3_INVALID_PASSWORD Password not valid for account.
0
 
Asta CuCommented:
http://www.microsoft.com/mspress/books/sampchap/5021b.asp
Interesting note here on Outlook 2002 and W2000:
Windows 2000. The default location is \Documents And Settings\<user> \Local Settings\Application Data\Microsoft\Outlook. On systems running Windows 2000 that were upgraded from Windows NT, the user profiles still reside in the \Winnt\Profiles folder. On these systems, therefore, Outlook places the storage files by default in \%systemroot%\Profiles\
<user>\Local Settings\Application Data\Microsoft\Outlook. As with Windows NT, %systemroot% defaults to \Winnt.

Back to work, hope you find the culprit soon, and resolve this problem.

Asta

0
 
Asta CuCommented:
Have you tried exiting programs, rebooting to see if the problem continues?
0
 
Asta CuCommented:
If I were in your shoes, and if this still remains unresolved, verify your pop3 settings on your account and if needed, delete that account and recreate it entirely.

I was helping a friend who had a very similar problem and error message as you've had, but they were using MCIS 2, and there was an error in the pop3 config.  here's more about that (just in case)
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q234624
0
 
suresh2000Author Commented:
hi astaec

thnaks for your reply

today i will delelete my account and i will create again

then i will let you know the status but what i trird is with out deleteing the account.

dleteing the account and creating is last chance.

Thnaks for your reply

Suresh
0
 
Asta CuCommented:
Make sure to verify with your ISP the exact pop configuration needed (and smtp, though that wasn't a problem for you).  Also any connectoids involved since you may have more than one for backup, etc., to make sure they're all correct as well.

Sure hope this helps you.  Listening further when I can.

":0) Asta
0
 
Asta CuCommented:
Some ISPs also have a webmail interface for you to access to see if you check that for any errors if/when you try to do mail processing directly from there (in the interim), so that's another possibility to see if perhaps the ISP has done something that impacts your access, though not likely.  Just trying to cover all the possibilities.

I also noticed that the error message (this part - In use by another process) which impacted one of our users was a direct result of their environment (Netware Client), and there were fixes at the Novell site for this (a patch), just in case it applies to your set up as well; but you'd need to check with the Administrator.

Off to work.
":0) Asta
0
 
suresh2000Author Commented:
Hi Asta

I asked my administrator to delete my account and recreate the acount.

He has done the same but still i am having the same problem

i am not able to receive the mails.

it is not taking my password.

Thnaks in advance

-Suresh
0
 
Asta CuCommented:
Can you contact your ISP and have them reset your password on the server end for the service?  Perhaps it has expired (some do); and/or there's a corruption on the password list?  I'm about to go into a meeting, but will return when I can and dig a bit deeper.

Asta
0
 
Asta CuCommented:
Internet Explorer Prompts for Your User Name and Password Four Times
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q314907

If Firewall-related.
0
 
suresh2000Author Commented:
thnaks for your reply

I have changed my password in telnet after that when i open Outlook 2002.it is asking password i had given new password then also it is not accpting my password. the same error is giveing.

then i deleted my account in Outlook 20002 then i created once again then also sme problem.

I am thinking that the proble is in pop service.my administrator also working on that he is aslo not able to findout what is exactly.

Thnaks in advance
Suresh
0
 
suresh2000Author Commented:
Hi astaec

Thnaks for your support.

my administrator has found the problem

in the mail server each user inbox will have some permisions it seems that has been changed it seems.

now it is working my Outlook.

Thnaks for your support it now.

Thnaks once again
Suresh2000
0
 
Asta CuCommented:
Thank you, Suresh2000, great news!  Happy to have been of some help in this.
":0) Asta
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.