iPlanet Application Server

I just need to know if iPlanet 6.5 supports EJB2.0

Please refer me to some official document. I've been looking at suns' website but did not find any info.

I need the answer ASAP.


Thanks,
..Arooj
arooj_aftabAsked:
Who is Participating?
 
naveethCommented:
0
 
arooj_aftabAuthor Commented:
The documentation on the URL you sent says:


......
.....
iPlanet Application Server, Enterprise Edition 6.5, provides support for deploying message-driven beans. This implementation is based on the EJB 2.0 specifications, and is for developer use only. The message-driven bean infrastructure in this release has not been tested in a production environment.

......
......


not clear. Is it ok to deploy message-driven-beans on 6.5 release ?



0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.