Outlook Offline over the Internet

I´m trying to set up my Outlook 2002 to work offline and syncronizing across the Internet. I have an Exchange Server 5.5 in a Windows NT in the server side and a Windows 2000 Pro in the client.
I´ve set my firewall to allow the ports (135 and others above 1023).
In the Outlook option "Microsoft Outlook Server" I put the URl of my server, for example, "mail.provider.com".
If I use the option "connect" when the Outlook starts, it works fine. But if a use "offline" I receive a error message informing that it didn´t find the server. Besides of that, in the box setting "Microsoft Outlook Server" is the name netbios of my Exchange Server.
Is there another way to connect over the Internet, using Outlook? Do I have to configure other settings in my PC to find the exchange server over the Internet?

Thanks for any answer!
wnonibrAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Highway_StarConnect With a Mentor Commented:
What are the setting in the Microsoft Exchange Server properties?  You could try the following:

After Right Clicking on the Outlook Icon on the Desktop and left clicking on properties you will get the MS Exchange Properties box.  With Microsoft Exchange Server highlighted hit the properties button.  Under the General tab you should have under When starting Manually control connection state when starting checked, as well as Work offline and use dial-up networking (NOT Conect with network).  If Work offline was not checked, this should correct your issue.  
0
 
bruintjeCommented:
Hello wnonibr

this question is open for more then 2 months
time to clean up
if not stated otherwise

my recom will be
-PAQ
-points to Highway_Star
-this will be finalized by an EE Moderator
-with no further update (26.10.2002)

PLEASE DO NOT ACCEPT THIS COMMENT AS ANSWER

HAGD:O)Bruintje
posted by ToolzEE v1.0
0
 
JgouldCommented:
Question has been closed as per recommendation

JGould-EE Moderator
0
All Courses

From novice to tech pro — start learning today.