?
Solved

Open new mail in Groupwise when clicking on e-mail link

Posted on 2002-07-25
13
Medium Priority
?
293 Views
Last Modified: 2012-05-04
How can I setup my Groupwise or windows to open a new mail window in Groupwise when clicking on an email  mailto hyperlink? Thanx in advance.
0
Comment
Question by:skynergy
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 4
  • 2
13 Comments
 
LVL 4

Expert Comment

by:CyberWizard
ID: 7181343
what windows version are you using?
are there any more e-mail clients installed on the system?

what opens if you click a mailto link?
normally a window opens which asks which settings you would like to use.
if you see that click on Novell default settings and ok.

this should open groupwise...
0
 
LVL 1

Expert Comment

by:Raver33
ID: 7188391
Internet Browser Mail Integration makes GroupWise your default e-mail program, so that whenever you click an e-mail link on a web page or choose the Mail command in your browser, GroupWise opens.

Try reinstalling your GW client, and choose the Mail Integration option.

0
 

Author Comment

by:skynergy
ID: 7189997
I am using Win 2000. Someone installed Outlook on this PC as well and that's why I have the problem. It starts Outlook but it is not setup for the Groupwise server.

I looked at the programs tab in the internet explorer tab but see no option for Groupwise just Outlook.

Isn't there a registry setting or a setting in Groupwise to make it the default mail program?
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 1

Expert Comment

by:Raver33
ID: 7190405
Not that I could find.  The only way I know how to do it is to do the reinstall, with the Browser Integration option.  This will then give you the option to have Groupwise be your default email program in the IE options.
0
 
LVL 4

Expert Comment

by:CyberWizard
ID: 7190482
I got win2k as well and have outlook installed too.
as well as outlook express.

try this:
go to control panel, there should be a mail icon in here.
if you double click
and go to show profiles you can specify the novell default settings as the default account.

this is a lot faster than reinstalling and you will also need to uninstall outlook for this to work...
0
 
LVL 4

Expert Comment

by:CyberWizard
ID: 7190490
when starting windows messaging use this profile:
novell default settings
0
 

Author Comment

by:skynergy
ID: 7192537
Hi CyberWizard. I am also using Win 2000. When I go to the Control Panel, click on the mail icon, click on show profiles, I have only 1 profile which is the Default Novell Settings. This account is selected as the default profile. When I click on a mailto link on a webpage I get the following windows alert: Windows Messaging: The action could not be completed. I click on OK. Then I get a next alert window: Problem with Shortcut: The mail program was unable to send mail.

Any other ideas?
0
 
LVL 4

Expert Comment

by:CyberWizard
ID: 7192771
hmmm..strange, can you take a look in the registry under:
hkey local user | software | microsoft | windows NT | current version | windows messaging subsystem

and tell me what is listed under profiles besides novell default settings...
0
 
LVL 4

Expert Comment

by:CyberWizard
ID: 7192776
okay got it.

Setup MS INTERNET EXPLORER 4.0 and above

 Open Internet Explorer, and click on the Tools top menu

 Select Internet Options in the Tools menu

 Change the E-mail: field to GroupWise (highlighted field)

 Press the "OK" button
0
 

Author Comment

by:skynergy
ID: 7192793
I don't have GroupWise to choose from when going to the Tools, Internt Options, Programs, EMail. Only Outlook, HotMail, Outlook Express.
0
 
LVL 4

Accepted Solution

by:
CyberWizard earned 200 total points
ID: 7192905
Make GroupWise
Your Browser’s Default Mail Program
If you use Internet Explorer, make GroupWise your default mail program. It’s fun and easy.
[ Download Browser Default Mail Program C3PO ]
http://www.novell.com/coolsolutions/gwmag/assets/multimedia/mltoins.exe

[ How do I install a c3po? ]
http://www.novell.com/coolsolutions/gwmag/html/c3po_instructions.html
0
 

Author Comment

by:skynergy
ID: 7193073
Great that fixes it. Thank you for all your help!
0
 
LVL 4

Expert Comment

by:CyberWizard
ID: 7193362
you're welcome.
regards,

CW
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you having trouble connecting or getting your iPhone / Samsung device(s) to sync with Microsoft Exchange Server?   What have you tried?   What haven't you tried?
Read this checklist to learn more about the 15 things you should never include in an email signature.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Suggested Courses

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question