• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 382
  • Last Modified:

Visual Interdev no longer working


I have both .NET and Visual Studio 6 running on my machine.  I no longer are able to create a web project in Visual Interdev.  The error I get is "Server error: There is no web named.(Error code = 80004005".  Has anyone ran into this problem.  I look on the Microsoft and it says that there's a problem with IIS.  If that's the case, then why is .NET working.  Can someone please explain what is going on

Thanks in advance
1 Solution
I had the same problem.  I fixed it by checking the FrontPage server extentions on the server.

1.  Open MMC and Right click on the website.
2.  Choose All Tasks | Check Server Extentions
3.  Let the Wizard run and then try again.

I don't know what causes the problem.  It suddenly appeared out of nowhere, but this seemed to fix it for me.  Hopefully it will work for you.

Good Luck.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now