• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 268
  • Last Modified:

GeForce 4 4400 is not working.

I am running Windows XP on a P4 1.5 GHZ with a GeForce 2 MX. It is working fine. However, I am trying to upgrade to a GeForce 4 4400. When I replace it with the new one, there is no POST beep and there is absolutely nothing going on the monitor. I get a black screen, nothing else. The computer seems not to be booting. It looks to me that is is not a software problem, but rather a hardware problem. Does anybody have come across this problem? Does anybody know how to fix this?
1 Solution
Did you remove the old card in device manager before installing the new card?

If not, reinstall the old card, boot up, delete the old card as suggested, and shut down. Install the new card, reboot, and install the new driver.

Hope this helps.
Have you tried the GeForce4 in another PC? It does sound suspiciously like the hardware is at fault here--if it was a driver issue then the machine would at least POST, because that part of the boot sequence has nothing to do with Windows. If the GF4 is brand new I'd recommend returning it and getting a replacement.

What is your MB maker and model? How powerful is your power supply? are you sure your P.S. has enough "juice" fro your new video board?

We Need Your Input!

WatchGuard is currently running a beta program for our new macOS Host Sensor for our Threat Detection and Response service. We're looking for more macOS users to help provide insight and feedback to help us make the product even better. Please sign up for our beta program today!

If your motherboard has an onboard graphics card, you will need to disable it in the BIOS or by jumper setting.   I had a similar problem on mine and had to disable it through the BIOS.   Once doing this it came up fine.

Best of Luck
Any answer that contains the word 'if' is hardly definitive.  Please let the default 'comment' selection stand next time instead of changing it to 'answer'.  As it is, by picking 'answer' for an 'if' comment, you've locked out this question for anyone who might really have a definitive answer.  It has also been moved from the main question list, so less people will read it and ekrisch will now get less help.
ekrischAuthor Commented:
The points should go to cesar44. We took the card to the retailer who sold it to us. He ran the card on a computer in his stores. By doing so he discovered that the voltage of our computer was to low for the card. He refunded our money.
Why didn't he just sell you a stronger power supply?
ekrischAuthor Commented:
We didn't buy a knew power supply because we didn't think about it. However, in retrospect, it is not worth it. I guess we just will buy a new card that will match the power supply on the motherboard.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

WEBINAR: GDPR Implemented - Tips & Lessons Learned

Join the WatchGuard team on Thursday, March 29th as we recount some valuable lessons learned in weighing the needs of a business against the new regulatory environment, look ahead at the two months left before implementation, and help you understand the steps you can take today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now