Two soundcards on RedHat7.3

i have intel810 motherboard with on board soundcard recetly i added the new sound card(Creative) in my system but Linux is not detecting it

still the sound outpur is soming thorughthe onbard device.

but the creative one is working fine with windows( i ahev dual boot machine)  .


i reinstalled my redhat (thought may be in installaiton it will detect and ask me whihc one i want to use ) but still the same hting :o(


now how can i sleect from whihc soundcard i want the output..


thanks in advance...

any fast help will be appericated...

Regards
Lokesh
LVL 4
lokeshvAsked:
Who is Participating?
 
satej99Connect With a Mentor Commented:
Dear lokesh,
Have you tried sndconfig --noprobe ?
If that doesn't work download the latest drivers from ftp://ftp.alsa-project.org/pub/driver/alsa-driver-0.5.12a.tar.bz2 
We will take it  up from here.
Thanks,
Satej
0
 
CleanupPingCommented:
lokeshv:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
0
 
pjedmondCommented:

No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is:

Accept satej99's answer

Please leave any comments here within the next seven days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

pjedmond
EE Cleanup Volunteer
0
All Courses

From novice to tech pro — start learning today.