Solved

Modem pick up incoming calls

Posted on 2002-07-29
9
204 Views
Last Modified: 2013-12-28
I've got an older 3com modem that I installed in a Win98 box.  No other software is loaded on the box.  The modem picks up incoming calls.  Is there any way to disable??
0
Comment
Question by:mendyke
  • 2
  • 2
  • 2
  • +3
9 Comments
 
LVL 1

Expert Comment

by:harrlow
ID: 7185075
Go to control panel and see if your modem appears there.
If not...go to control panel..system..driver manager and
select it and open its properties.

In either of the above places, either disable autoanswer or change the number of rings before answering.
I don't hv a 3com modem with me now so i can't tell you the exact terms used or the exact location.
Explore in one of the 2 places mentioned in the first paragraph.
0
 
LVL 1

Expert Comment

by:harrlow
ID: 7185084
and also control panel..modem.
0
 
LVL 63

Accepted Solution

by:
SysExpert earned 100 total points
ID: 7185365
I think that you need to send it the ATA
option ( Autoanswer 0 - don't pick up.).

You need to set the S0, S1 registers to a high number.

This can be done in the advanced Init string for the modem.

see

http://members.tripod.com/michaelgellis/modem.html

I hope this helps !


0
Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

 
LVL 6

Expert Comment

by:jkratzer
ID: 7187735
Is this an external or internal modem???

If is is an external, there is an autoanswer switch on the back of the modem (series of 8 dip swithces)
Some of the older internal modems also had the dip switches or jumpers to set this.
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 7188457
May also check your BIOS settings on how you've configured the BIOS for modem calls.
0
 
LVL 3

Expert Comment

by:hendrik999
ID: 7194691
This is an extra AT setting in your modem called S0.
You can set this via Start | Settings | Control Panel | Modems
Get the properties of the 3Com modem.

Click the Connection tab.
Click Advanced.
In Extra initialization commands (Extra settings) enter:
S0=0

Now your modem don't answer a call anymore.

Hope this helps.
0
 

Author Comment

by:mendyke
ID: 7195794
Sorry it took a while to respond - had to travel for work.  Sent the regsters and that fixed it!  Hendrik999 had the same solution but yours was first.
Thanks
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 7195818
Great news. ":0) Asta
0
 
LVL 3

Expert Comment

by:hendrik999
ID: 7197085
Not for me. But anyway I'm glad you fixed the problem.
0

Featured Post

Networking for the Cloud Era

Join Microsoft and Riverbed for a discussion and demonstration of enhancements to SteelConnect:
-One-click orchestration and cloud connectivity in Azure environments
-Tight integration of SD-WAN and WAN optimization capabilities
-Scalability and resiliency equal to a data center

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Join Greg Farro and Ethan Banks from Packet Pushers (http://packetpushers.net/podcast/podcasts/pq-show-93-smart-network-monitoring-paessler-sponsored/) and Greg Ross from Paessler (https://www.paessler.com/prtg) for a discussion about smart network …
When you try to extract and to view the contents of a Microsoft Update Standalone Package (MSU) for Windows Vista, you cannot extract the files from the MSU. Here we are going to explain how to extract those hotfix details without using any third pa…
Windows 8 comes with a dramatically different user interface known as Metro. Notably missing from the new interface is a Start button and Start Menu. Many users do not like it, much preferring the interface of earlier versions — Windows 7, Windows X…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

829 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question