Solved

New Lotus Workflow Process Does Not Appear

Posted on 2002-07-29
3
413 Views
Last Modified: 2013-12-18
hi all,
  i installed workflow 3.01 and configured all the four databases.i created one process in workflow architect and activated the process but the process is not available on the web.
i already tried these two steps,
1.close the application database and again opened.
2.update the cache.

eventhough the new process is not available in the list.can any one help me .


0
Comment
Question by:saleemkhan
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 8

Accepted Solution

by:
Jean Marie Geeraerts earned 100 total points
ID: 7187402
Have you checked if the process is okay in the architect?
Did you assign an activity owner to the first activity of your flow? If you didn't assign an activity owner to the first activity the process won't show up. (I've made this mistake myself when I was experimenting with Workflow).
0
 

Author Comment

by:saleemkhan
ID: 7187842
hai jerrith,
  after a long time.
yes first i checked process in architect.its ok.
and assigned activity owner to the first activity of the flow.
  and i found where i am wrong.i created all the four databases in new(demo)folder from the templates and try to run the applition its not working.
now i created the four databases in the workflow folder and updated the cache now its working fine.

Thanks for ur comment.

Need the same help in future.
0
 
LVL 8

Expert Comment

by:Jean Marie Geeraerts
ID: 7187857
You're welcome.
I am new at Workflow myself (just starting to use it and frankly I don't really like it all that much)
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I thought it will be a good idea to make a post as it will help in case someone else faces these issues. I trust this gives an idea how each entry in Notes.ini can mean a lot for the Domino Server to be functioning properly. This article discusses t…
This article covers general Notes 8.5 troubleshooting information including recreating the Notes\Data folder.
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…

763 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question