troubleshooting Question

Active Directory and Exchange Problem?

Avatar of bobbyrs
bobbyrs asked on
Exchange
14 Comments1 Solution342 ViewsLast Modified:
Exchange 2000 isn't adding users newly created mailboxes when created with Active Directory? I have got the domain server setup (forestprep and domainprep) and Exchange 2000 Server installed on another primary Exchange server that is a member of the domain, but I can't get Active Directory to fully communicate with the Exchange Server. Exchange and Active Directory appears to be setup correctly. All nltest commands work properly. RUS is correct. I get no error messages at all in event viewer on anything. Everytime I go and try to query the exchange server to resolve the users name it doesn't find it. Which I expected because the users mailbox doen't show in Exchange mailboxes. Can anyone help????
ASKER CERTIFIED SOLUTION
Computer101

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 14 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 14 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros