troubleshooting Question

compaq presario 1200 runs slow like a turtle

Avatar of rs_1915
rs_1915 asked on
HardwarePC
6 Comments1 Solution694 ViewsLast Modified:
I dont know this is OS problem or hardware, but these are the symptoms: I have a compaq presario 1200 running Win 2000 server, it used to work just fine..but lately the computer runs so slow, takes sweet time to boot up, after booting up, if i try to start any application, it takes ever to start it..if i go to Task Manager,,,,,I see explorer.exe taking somewhat much CPU usage( about 10 %).
I recently defragmented the hard disk,,,it still did not help. Lap top is running a celeron 700 MHZ, has 168 M of RAM.

Actually the whole thing started when i started running AOL, AOL crashed couple of time,,,,and AOL gotten really slow. Nowadays, I am not even running AOL, any application starts really slow or sometimes crashes.
Do you think it is a virus?
ASKER CERTIFIED SOLUTION
frache

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 6 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 6 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros