troubleshooting Question

unable to start XFS

Avatar of crazygeek
crazygeek asked on
Linux
16 Comments1 Solution730 ViewsLast Modified:
hello expert ,
              unable to start X font server

I'm getting following message once execute 'startx'
---------------------------------------------------
could not init font path element unix/:700 remaining from list

Fatal server error : could not open default font Fixed .


XIO: fatal IO error 104 (Connection reset by peer)
On X server '0.0' after 0 requests (0 known processed) with 0 events remaining .

[drm: i810_flush_queue] *Error Lockup





i  tried out
------------

#chkconfig --list | grep xfs

#chkconfig xfs on
#service xfs start

after above commands xfs is getting started but still the same problem.



I even tried out run Xconfigurator , when I run this then X windows gets opened only for once.

Please help me out.

Thanks in advance ,

Vikram.
ASKER CERTIFIED SOLUTION
SpideyMod

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 16 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 16 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros