troubleshooting Question

Medal of Honor Allied Assault starting problems

Avatar of bennettdang
bennettdang asked on
Computer Games
1 Comment1 Solution1836 ViewsLast Modified:
I was having the exact same problem as jakobdoppler and tried to install new opengl drivers (I have a ATI Rage Pro)to resolve it. After doing this the game will load correctly, allow me to start a new game, then show the loading slash screen and when it finishes loading it crashes. After this if I try to reload the game, the screen simply turns grey and freezes. I tried to reinstall the drivers a second and third time, and efter each got the same result. The game will load the first attempt and crash at the splash screen, and then not load at all. If any input whatsoever would be appreciated.

Thank You
ASKER CERTIFIED SOLUTION
Sammypoes

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 1 Comment.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 1 Comment.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros