Pop3 Won't send for Policy Reasons

avfc
avfc used Ask the Experts™
on
This is the message I get...

I am sending out through outlook into Domino v 5.0.

Last week I had a spam problem and I managed to stop that but I may have stopped POP getting out by changing a setting I really should have left alone.

On Domino server I see it pop logon ok but it disconnects straight away without sending and get this message on Outlook.

Does anyone know a few checks I could do.


The message could not be sent because one of the recipients was rejected by the server. The rejected e-mail address was 'neildowdall@hotmail.com'. Subject '', Account: '192.168.128.4', Server: '192.168.128.4', Protocol: SMTP, Server Response: '554 Relay rejected for policy reasons.', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC79

Many Thanks.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
A good place to start would be to check the Server Configuration document in the Domino Directory, check under the Router/SMTP tab, Restrictions and Controls subtab, SMTP Outbound Controls subtab. Make sure the address that you are failing on is not listed in any of the fields in this subtab.

Hope this helps.

Scott
Zvonko זְאֵבSystems architect
Top Expert 2006

Commented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I will leave the following recommendation for this question in the Cleanup topic area:
    Accept: scottrma {http:#7455442}

Any objections should be posted here in the next 4 days. After that time, the question will be closed.

Zvonko
EE Cleanup Volunteer

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial