Reinstalled windows 98 now nothing will open when clicked

Mary_T
Mary_T used Ask the Experts™
on
I did a quick restore on a compaq presario 7074, every thing looked good, everything booted back up like it should but all links and folders on desktop would not open when clicked, programs in start menu wouldn't open when clicked, it would let me search files and folders and shut it down thru start menu and thats it. Also I can't seem to get into the bios anymore, I've tried everything all the f keys, del, ctrl key combinations, I can't get in. I hope someone can help. Thanks.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Author

Commented:
I forgot to add, everything works if I am in safe mode. everything opens that I click.
retired
Top Expert 2009
Commented:
It might be a program that runs at startup of your computer.  In Window 98, you can choose which programs are run at startup by using the MS Configuration utility:  click on the Start button, choose Run, type in MSCONFIG (doesn't need to be all capitals), click OK.  Choose the Startup tab, deselect programs to run at startup by removing the check mark.  You may need to disable just about everything except Explorer and SysTray.  Reboot and see if the problem goes away.  Then re-enable the startup programs one at a time, reboot, and when the problem occurs again, there is your culprit.
LeeTutorretired
Top Expert 2009

Commented:
While you are in safe mode, go to the Device Manager tab of the System icon in Control Panel, and check whether there are any trouble icons and messages with any of your devices.  Also check whether there are any devices that have multiple instances.  If there are, you would need to highlight all instances and click on the Remove button to delete them.  Then reboot and let the New Hardware Wizard reinstall them.

Author

Commented:
As a matter of fact when I recieved your message I was in msconfig trying to disable things to try to see if it worked, I was in the config and autoexec but your suggestion to do startup programs one at a time worked, took awhile. The problem is, I am working on a friends computer, they forgot to bring the keyboard so I hooked up all my "stuff" to it, it works but windows would try and load the shortcut or access keys for the "correct" keboard, that is where is was stalling even though the keyboard worked fine, it couldn't find the correct access keys. Dissabling all those quick access keys in startup menu did it, I will configure that later. Thanks a bunch for your help.

Author

Commented:
Thanks for the help!

Mary_T

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial