Please add OS2 name space to restore

glparker
glparker used Ask the Experts™
on
I'm running Arcserve for Netware v6.60 on a Netware 4.11 server. It is backing up our primary file-server which is running Netware 5.0. Most of the time, I'm able to backup and restore files without problem. However, I tried restoring a directory that was deleted from the NW5 server a few months ago and as Arcserve locates the directory on the tape, this message keeps appearing "Please add OS2 name space to restore" as it locates each file on the tape. Nothing ends up getting restored! My NW5 server has "DOS LONG" namespaces and alsways had - it's never had OS2 namespace. Please help!
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
What namespaces are loaded on the Nw4.11 server?

Author

Commented:
The 4.11 server is a dedicated Arcserve server. It's sole purpose in life is to backup my other Netware servers. It has a tape-library connected to an Adapted 2940u2w scsio card. Its namespaces are "DOS, LONG".

When I submitted the restore job, I told it to restore the files "into their original location" which is on my primary Netware 5.0 server.
Commented:
From CAI:

This test proves that if ARCserve is running on a Netware 4.11 server it can backup and restore long file names that were stored on a server with OS2 namespace and restore them to a server that has LONG namespace providing the source is selected at the volume level or above. We cannot predict the restoration of the long file names if the files are backed up with Netware 4.10 running as the ARCserve Host.

You might try restoring to the backup server and then copying to the  5.0 server.
CompTIA Security+

Learn the essential functions of CompTIA Security+, which establishes the core knowledge required of any cybersecurity role and leads professionals into intermediate-level cybersecurity jobs.

Commented:
is TSA500 loaded on the NetWare 5.x target server?

Author

Commented:
Hi, yes TSA500 is loaded on my NW5 server. I took CAI's advice and sucessfully restored the files onto the Arcserve server and copied them across. I still don't know why it won't let me restore the files back to their original location though!

Commented:
the most logical answer is because it's ARCserve...

I run the same backup program, sometimes I can't restore to the original server either, sometimes I can.

Your problem sounds like it's trying to backup long file names on a NetWare 5.x server from a NetWare 4.11 server which uses a different ling file name space.

I'd be curious to see if upgrading the backup server to NetWare 5.1 solves your problem.

Author

Commented:
Thanks for your comment DSPoole.
George.

Commented:
glparker,

You can download a NetWare 6 with SP2 preinstalled as an .ISO image from Novell here:

http://support.novell.com/servlet/tidfinder/2963260

And request a server license here:

http://www.novell.com/licensing/eld/LRequest.jsp?ENCRYPTION=NW6

This should get you going to build a backup server with up to date...

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial