Access port 80 with Small Business Server 2000?

ximena
ximena used Ask the Experts™
on
I've installed Small Business Server, and it is working fine, but I am having problems trying to access Stamps.com, they say that they just work with port 80 and 443, SBS default port is 8080 and I haven't been able to change this port or make the proxy go into different options, what I have to do?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
First, I'm not sure that 8080 is the default port..  What version of Proxy Server is this?

Have you installed the most updated service pack??  http://support.microsoft.com/default.aspx?scid=KB;en-us;q238375

I'm not sure if you have tried this, but on your client, change the port number to 80 and see if that works...

Do you get an error message - or just no connect...

Take a look at: http://support.microsoft.com/default.aspx?scid=KB;en-us;q184028





Author

Commented:
I am using is the Small Business Server 2000, that includes the Web Proxy and set the default 8080. What it does is that first looks for the connection for a long time, then asks me for a Proxy user name and password, I have tried my user name for the domain but doesn't work neither works the Administrator, and I never created a proxy password. (I am the Administrator) It is not a Proxy Server program, is what it comes with Small Business.
Ok SBS 2000 includes ISA.

Let me start with a some basic questions so I can understand your setup  Is your SBS server set up with 2 network cards.  Are you running Active Directory.  Can you get out useing Internet Explorer to any site on the Web or is it only Stamps.com that your having a problem with.

Harry

OWASP: Threats Fundamentals

Learn the top ten threats that are present in modern web-application development and how to protect your business from them.

Author

Commented:
No the setup is with a Linksys router, and besides the Stamps.com program, I haven't had any other problem with Internet Explorer.
You said: "they say that they just work with port 80 and 443, SBS default port is 8080 and I haven't been able to change this port or make the proxy go into different options, what I have to do"

If you are using a Linksys (for what its worth, I use a linksys and I'm sitting in front of a MS 2000 AS) and your not using ISA then "I haven't been able to change this port or make the proxy go" what do you mean by this.  If you have no proxy, then you have no proxy.

Port 80 is a port used by a proxy server, port 8080 is also an alternative to port 80.

How is Internet Explorer configured.  Is it configured to use a Proxy at a Port?  Or is it configured under Local Area Network settings with no checkmarks.

Harry

Author

Commented:
Internet in the clients is configured to use a proxy with port 8080.
What I mean is that I didn't install it, the program configuration did it and I didn't have the option of include any password or anything. ISA was installed in the installation of SBA.
Stamps.com are the ones that use port 80 and 443.

Author

Commented:
Internet in the clients is configured to use a proxy with port 8080.
What I mean is that I didn't install it, the program configuration did it and I didn't have the option of include any password or anything. ISA was installed in the installation of SBA.
Stamps.com are the ones that use port 80 and 443.
Ok, uncheck it...  Clear all the checkboxes on that page.

Harry

Author

Commented:
Internet in the clients is configured to use a proxy with port 8080.
What I mean is that I didn't install it, the program configuration did it and I didn't have the option of include any password or anything. ISA was installed in the installation of SBA.
Stamps.com are the ones that use port 80 and 443.

Author

Commented:
I tried that but then I don't have any access to the internet.

Author

Commented:
I just disable the webproxy and it is working now, but it wasn't able to change the port. I still didn't learn how to do it.
Sorry, I've been away at a client.

In order to have a proxy, you would have to have one ethernet adapter connected to the web, and then the proxy server, and then a second network card attached to you LAN and I don't think you have that so ...

There are two parts of the process.  1.  The proxy server, which would be on the host machine, with the two network cards, and 2.  The proxy client which would be on your workstations.

On the workstations, you should be able to change the Port number on the Lan Settings page of IE.

On the Proxy server, I don't have a clue.  But Port 80 is, should be, the default for http:

With your senario, a DSL/Cable connection into a Linksys, into the LAN, you would not have a proxy server running.  Each workstation is directly connected to the Router which is connected to the Internet (WAN).  

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial