Microphone output has to be unmuted???

anter
anter used Ask the Experts™
on
I have a SoundBlaster Live 5.1 using the latest Windows XP driver pack.  I did a fresh install of windows last week and there's not much on my comp right now except the OS.  Anyway, no matter what microphone i plug into my computer, the only way sound is picked up from it is if i go into volume control (playback) and uncheck the mute box under microphone.  This of course causes a hum in my speakers.  In the volume control for recording, i have the microphone selected and the volume is all the way up.  Why can't i leave the playback muted and still record from the microphone?  Isn't that the way it's supposed to work?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
Make sure your mic does not have a switch on it to turn of mic.  I had the same problem.  Mine had a switch to allow me to turn it off in the wire.  Is it a head set?

Author

Commented:
No, this is just a standard mic.  No switch or anything.  I'm sure of that.  Like i said, no matter what mic i plug in, whether it's a headset or not, i get feedback when i unmute the playback microphone volume.  In the past, with soundcards i've had, the playback microphone volume has always been muted and the mic still works.  That's why i'm wondering if this is a problem.
anter, by default windows will mute the mic - this is to prevent feedback when you use the mic to record or when its lying around.

Have you tried to record something and then see whether or not it will playback after it has been recorded.

The fact that you cant hear it when you are recording doesnt mean that it isnt recording.

See what happens and let me know
JavaScript Best Practices

Save hours in development time and avoid common mistakes by learning the best practices to use for JavaScript.

the other thing to do is check that you are using the mic input and not the line in. If it is coming in thru the line in then you will find that it is unable to record because it is not the correct input format

Author

Commented:
I tried recording something with the playback mute checked, and nothing recorded.  Also, i am sure that the mic is plugged into the mic jack.  What i didn't mention before is that when i uncheck the mute box underneath the microphone playback, i can record just fine, but there is much feedback.  In my past experience, the microphone is supposed to record just fine with the playback mute box checked.
ok its a solution but not a perfect one. Turn the speakers off when you record. then you shouldnt get any feedback (supposedly)

Author

Commented:
what about when playing counter-strike?  hehe

Author

Commented:
If it helps, i installed the drivers only from the new pack that was released on 07/17/02.  Do i maybe need to install the AudioHQ as well?  Or maybe even the Surround Mixer?
there is definatly no harm in tryin to install all the other sound software, although it wont help you with your recording problem.

You have to make sure that your mic is not too close to the speakers, otherwise you will have feedback. Try to move the mic further away (or if you can try to record with the mic and you behind the speakers (as below)


         < speaker
  :) mic      
         < speaker

if you can try that do it because it could be that the positioning of the mic and the speakers is just not quite right.

Try it
Bis

Author

Commented:
Thanks, but does anyone have a soundblaster live 5.1 and is having the same problem...or not having the same problem for that matter?  the way it's always been is that you select the microphone as the input source and mute the microphone on the output side so as to not get feedback...that's the way it should work.  Any other ideas possibly?
I got a Sound Blaster 5.1, with my new Dell System and i have had problems using it on CS, but not for recording.

When I first checked the problem i tested and was able to capture sound using my mic.

Author

Commented:
I figured it out...apparently, i have to select "what u hear" instead of the microphone in the record properties in order to use the mic while muting the output.  thanks for helping me think everyone! haha

Author

Commented:
So how do i get points for answering my own quesiton then?? haha
dont think that you can. however you can set mine as an answer and then i post a question for the same points and u answer that to get the points back

Bis:)
cheers!
bis:)

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial