How to mute Modem Sound in XP Home Edition

pan_kaj
pan_kaj used Ask the Experts™
on
Hello everybody

Even when keeping modem sound to zero level,
my modem gives loud sound while dialing and
connecting to internet.  However, when I was
using Win'95 or 'ME, I had muted it and so it
never bothered me.

How can I achieve the same? Thanks in advance.

Pankaj
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Pan kaj

IF this is  dial up connection, go into your network connections and into the connection properties. Click on configure (underneath where it says "Connect Using" and uncheck 'enable modem speaker.'

hope that helps
jason
there should be a religion where we pray to the techs.

Author

Commented:
Hello Jason

This is dialup connection.

I went through following process:
File->Settings-->Network Connections---> AOL
(it is here my modem is sitting).
Right clicking and pressing Properties does not
do anything.
No window is opened.

Pankaj

PanKaj,

You're Using AOL then?

Ok, start AOL andat the Sign On Screen, click on SETUP
-> EXPERT SETUP -> DEVICES -> double click on your modem
set the speaker volume to 'off'


hope that helps
jason
there should be a religion where we pray to the techs.

Author

Commented:
Thankyou Jason. it worked.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial