"too many spelling errors to continue ..." in Word 97

oldbie
oldbie used Ask the Experts™
on
I have a document with a lot of Latin names of plants in it. When I try to turn on the automatic spell-checking, Word says "There are too many spelling or grammatical errors to continue displaying them. To check the spelling and grammar of this document choose Spelling and Grammar from the Tools menu." But this means going through the document one "error" at a time, when what I need is to have it flag a typo as I type it.

I unchecked "Hide spelling errors in this document" and when Word gives me the message, it re-checks the box.

Any ideas?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2006
Commented:
Hello Oldbie,

you can't increase the limit, it's either correct your errors, or turn off background spell-checking, or add them to the custom dictionary

you can also mark passages of the document to be skipped by the spell-checker - very handy if you have a lot of those special names

-select the passage
-then go to Tools | Language | Set Language
-check the box "Do not check spelling or grammar

HAGD:O)Bruintje

Author

Commented:
Thanks for the bad news :)

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial