Blinking NIC card light

vidigital
vidigital used Ask the Experts™
on
I'm trying to create a network at home, but when I plug in a computer(not the base computer), the NIC card light blinks.  I know it usually is supposed to stay on steadily.  I'm having trouble having this computer recognizing the router.

I'm using the Microsoft Wired Base Station as a router, the main computer is an XP home box, and the secondary computer is running Windows ME.

Any help would be appreciated.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
some cards provide only one light. in such case, it blinks whenever there is transmission going on the wire....you may have some other problem. what kind of cables u are using and what configuration (tcp/ip, ) u are using...?

Commented:
i guess u are plugging in direct to other computer . so see if u r using cross cable or straight cable ( cross is right one) . the blinking light might be ok depending on the nic. but if u r not able to connect to other computer then it is not. reasons cud be bad cable or termination or powerdown both the computer b4 connecting the cable. then swith 'on 'the systems.  if u still ahve problem then borrow a hub / switch and connect both the machines to it and see . like kiran said other factors can also be problem like tcp/ip config  ICS if you hae not configured them correct.  isolate each issue sepratly and solve.  connect to hub and see if u get the leds going in it. then ping the machine ip ( self or 127.0.0.1) then the other machine . this way  u wud know where to look for the problem

good luck

Commented:
by the way in cross cable  the pins are as follows.
when u hold the connector with cable dangling downwards and gold/brass pins facing you ,from left to right pin assignments are

connector 1          connector 2

pin1                 pin3
pin2                 pin6
pin3                 pin1
pin6                 pin2
all other connections are not necessary but if there then are straight  4 - 4 , 5 -5 , 7-7 , 8-8.

Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Commented:
It sounds as if 0byte didn't read the question.
Are the computers in the same workgroup?
Do you have file and printer sharing turned on with both systems?
Do you have something shared on each?

Commented:
Things of NOTE:

Which computer cannot connect? XP? ME?
Im guessing the ME one.

This information is based on the fact that both Network cards in both machines are installed/working properly.

In the Networking Wizard on the XP machine if you go through the setup a home/business network wizard it will give you a opportunity to create a network disk. It will right the data onto a floppy.
This will set up the ME machine for you.

To do it by had to the ME machine:

Make sure that you have your computers TCP/IP connection to Obtain DNS server automatically and Obtain a IP Address automatically.
To do this right-click on your Network icon and goto properties.
At the local area connection icon right click it and goto properties.
Select Internet Protocal TCP/IP and select the properties button.
You will now see the are which to make your selection in the radio buttons I listed above.
Obtain DNS server
Obtain a IP Address

Apply and OK.
At the TCP/IP Protocal ICON select it.
Select Install.
Select Protocal.
Select Add.
Select NetBEUI Protocal.
Select OK, It will ask for your Windows CD.

Now your set.
Select OK and close out the windows.
Reboot.

Now on the computers do a search  START > SEARCH
Look for the other computer by name (the Name you gave that computer). It should now find the other computer.
With windows 2000 and XP even though it finds it, it may take a few minutes in order for it to show up in the Network Neighborhood area.

I hope this helps you.


Top Expert 2007

Commented:
In addition to the suggestions :

I would post the results of
ipconfig /all
from both computers.

This should give us enough info to determine the problem.

I hope this helps !
Top Expert 2007

Commented:
ALso :
Are you trying to share information, or Internet access or Both ?

Permissions are set in two seperate places in NT and win2k/XP.

   1) There is a set of permissions on the share it self for access outside the local computer.

  2) There are file/dir permissions on the hard drive for local and remote access.

                   right click on the drive/file, choose properties - security - permissions. Give the person/goup full
                   access.

3) delete all the *.pwl files in the \windows dir on win98. Your next login will recreate them. reboot
                   !!
OK, you need to add a new share rather than the default administrative share.
                   Add the new share -( there is a new share button at the bottom )  call it C-drv, set the permissions,
                   and that should solve the problem.
1) Add a new user on NT.
               2) Try loggin into a win98 station using this new user and password.

               See if you can access the NT machine.

               Please note that the default shares on NT are not accessible, you have to create NEW shares !
Other options is to enable the guest account, but this is a security breach usually.
                   I hope this helps !
From: stevenlewis     Date: 09/29/2001 06:49PM
              OK, the "access denied" gives us a clue.
              Log on to the 98 boxes using the client for M$ networks as the primary logon, this creates the access
              token that the w2k box needs. then on the share(s) you have to allow the guest account access to the
              share(s), in the permissions, allow everyone full control
              also enable the guest account on the w2k box
              Click on Start/Programs/Administrative Tools/Computer Management. Look for Local Users and Groups       under   System Tools (on the left side), and expand it to show the two folders, Users and Groups. Highlight       the Users folder, and then you'll see the Administrator and Guest account. Highlight the Guest account,               and click on Action. Go down to properties, and on the General Tab for Guest Properties, you'll see            the box checked for Account is Disabled. Uncheck it

in XP small network

First since it's a small network try installing NetBEUI on the XP boxes
               http://support.microsoft.com/support/kb/articles/q301/0/41.asp
               next please post the ip info of your network here
               you can get the ip info from the xp boxes by going to a command prompt and typing
               ipconfig /all
               post the results from both machines here
               and see this site
               http://www.annoyances.org/exec/show/article04-108
-------------------------------------

also

http://www.practicallynetworked.com/howto/

I hope this helps !
Dave PuseyIT Support Specialist

Commented:
No comment has been added lately, so it's time to clean up this question.

I will leave the following recommendation in the Cleanup topic area:

PAQ/No Refund

Please leave any comments here within the next seven days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

Dave Pusey
EE Cleanup Volunteer
PAQed - no points refunded (of 100)

Computer101
E-E Admin

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial