hs_err_pid...log file pops up on desktop when trying to access many internet sites

JENN
JENN used Ask the Experts™
on
THANKS in advance SO MUCH for you help + interest. The whole problem began when we tried to download "Track Pass" from Nascar.com Well, midway through the download, the window closed (booted out of every existing window) and a file appeared on the desktop beginning with hs_err_pid4 then a 10-12 digit number. The number is different each time it happens. These log files are openable in MS word. They are each 699 bytes in size. We have powerlink cable service, which doesn't get interrupted. We get this problem now each time I try to get to the Adelphia powerlink homepage, play a game from yahoo games, or pogo.com games. This has also occurred on other websites not related to games, such as bisquick.com attempting to access a recipe. The window closes, and the hs_err_pid thing appears on the desktop. I have emailed nascar.com questioning them what happened. Received no response. Actually it claimed after I sent the question that not all questions are answered. This made me decide to post on the Nascar.com message board. So far, no one has commented on a similar experience. We have Windows ME, and use Microsoft IE. When I open the hs_err_pid4...log files: I get a message that says this:

Unexpected Signal : EXCEPTION_ILLEGAL_INSTRUCTION occurred at PC=0x686f3e
Function name=(N/A)
Library=(N/A)

NOTE: We are unable to locate the function name symbol for the error
     just occurred. Please refer to release documentation for possible
     reason and solutions.



Current Java thread:

Dynamic libraries:
0x7D750000 - 0x7D76D000      C:\WINDOWS\SYSTEM\IMAGEHLP.DLL

Local Time = Mon Nov 18 16:02:38 2002
Elapsed Time = 1
#
# HotSpot Virtual Machine Error : EXCEPTION_ILLEGAL_INSTRUCTION
# Error ID : 4F530E43505002BD
# Please report this error at
# http://java.sun.com/cgi-bin/bugreport.cgi
#
# Java VM: Java HotSpot(TM) Client VM (1.3.1_06-b01 mixed mode)
#

I've spent hours today on the java.sun.com website, trying to figure out what version I have, if that's the problem. I downloaded the newest version of java- and it didn't help. Plus I can't report the error because I don't know which version of (35?) I have to choose from. Talk about frustration! Any help is MUCH MUCH Appriciated!
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
The problem may be your security settings in the browser.
Follow these instructions

To get the jave version, open the Dos promt window
after C:/windows type in jview.exe and hit enter
the first line will have your java version.

to set the browser  >>>"Internet Explorer 5.0 / 5.5 / 6.0  
 
Enabling Java and JavaScript - Tools: Internet Options: Security
From the Tools menu, select Internet Options... and then the Security panel. Ordinarily, the Analog website will be assigned to the Internet web content zone with a security level of "Medium". JavaScript can only be disabled using a Custom security configuration. To enable JavaScript first click "Custom Level..." and then "Enable Active Scripting", located within the "Scripting" section of the Custom Level window. (Always consult your System Administrator before changing browser security settings)

Both JavaScript and Java (if installed) are enabled under all standard security levels (low thru high), however, if the security level is set to "High", a necessary feature - Java applet scripting - is disabled. The symptom of this is the somewhat obtuse error alert "An ActiveX control on this page is not safe..." displayed over a running applet. This feature can be manually enabled (while leaving all other security settings at High) by clicking "Custom Level", resetting the configuration to "High security", and then enabling just JavaScript ("Enable Active Scripting"), "Script ActiveX Controls Marked Safe for Scripting" (in the "ActiveX controls..." section) and "Scripting of Java Applets" (in the "Scripting" section). For IE6 you may also have to enable Java applets as well ("Microsoft VM:Java Permissions").

If Java itself doesn't work there are two main causes: 1) that it was never installed or 2) that it has been disabled. Java can be disabled by means of a Custom Security configuration. To enable Java, select "High safety" from the "Microsoft VM : Permissions" section of Custom Security settings. The symptom is the same error alert "An ActiveX control on this page is not safe..." mentioned above, except in this case the applet does not run.

If there is no "Microsoft VM" section under Custom settings, Java is not installed and this can be confirmed by checking the Advanced panel, which will also have no "Microsoft VM" section. The symptom in this case is a broken plug-in icon in a gray box where the applet should be. By default, you should first be presented with a dialog offering to install the MVM, but if not, you may be able to install the Microsoft VM simply by clicking on the icon and following the installation instructions as presented (about a 5MB install). If the Microsoft VM cannot be installed, consider installing Sun Microsystem's Java 2 plug-in (about a 5.5MB download);"

Good luck
 

Top Expert 2007

Commented:
You may need a free web based antivirus, since newer viruses disable the local antivirus program !

http://housecall.antivirus.com/pc_housecall/

Norton Web Services  
Go to this page and click on Scan for Viruses
http://security2.norton.com/ssc/vc_about.asp?langid=us&venid=sym&plfid=22&pkj=RKNYPJUIYCZRWEJGSSK

http://www.pcpitstop.com/pcpitstop/diskhealth.asp  remote diagnostics free web antivirus free antivirus

I hope this helps !

Author

Commented:
Great job! This worked perfect! I can now access the java sites! Thanks a million! ;)

Commented:
Glad you're back up and having fun.
Cheers    :>)

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial