I am missing 'My Documents' in applications...

kkelln
kkelln used Ask the Experts™
on
Hello;

In my applications (such as MS Word, Excel, etc.), when I select Open, the associated drop-down list shows MY COMPUTER, all my drives and other resources, but does NOT show MY DOCUMENTS. I can navigate there by clicking on the C drive then entering C:\documents and settings, and winding my way to the folder. MY DOCUMENTS is even missing from the folders section of Windows Explorer. I have never deleted it, and as I said - it is actually there. Why can't I see it? How do I get it back?

Any thoughts?

Thanks!
Kirk

Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
I think the answer may lie in the Folder options you have set.

1. Open Windows Explorer
2. Select Tools and Folder Options
3. Select the view tab
4. Make sure that the "Show My Documents on the Desktop" option is selected
5. Click OK

This will enable you to see My Documents again when you click on the pull down menu.

The other less likely option is the File Locations option in the applications. This from the sounds of it is still set to My Documents of your profile as you know that it is there still. But to check.

1. Open Application i.e. Word
2. Select Tools and Options
3. Select the File Locations tab
4. Select the Documents option and then Modify and browse to the correct or preferred location.

Hope this helps.

Author

Commented:
It was the former.

Thanks!
Kirk

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial