win98 boot help

joshlamerritt
joshlamerritt used Ask the Experts™
on
Client for Microsoft Networks was installed and is asking for username, password, and domain at boot.  Problem is there is no NT domain to authenticate.  Fortres is not allowing me to boot into safe mode, so I need to find another way around the following message:

"The network could not validate your username. You cannot use windows unless your username is validated by the network."

Thanks.

Josh
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Josh at the Windows logon screen can you simply press [ESC] to bypass the logon to have the pc logon as a workstation only???

Riley
joshlamerrittPrincipal

Author

Commented:
I wish it was that easy, Riley, but unfortunately pressing escape give the previously mentioned message (network could not validate username...).  I am now beginning to wonder if it is the "MustBeValidated" registry key that needs to be changed, but if so I would have to do this from within DOS which I am not sure how to do.

More comments please...

Thanks
joshlamerrittPrincipal

Author

Commented:
I wish it was that easy, Riley, but unfortunately pressing escape give the previously mentioned message (network could not validate username...).  I am now beginning to wonder if it is the "MustBeValidated" registry key that needs to be changed, but if so I would have to do this from within DOS which I am not sure how to do.

More comments please...

Thanks
Angular Fundamentals

Learn the fundamentals of Angular 2, a JavaScript framework for developing dynamic single page applications.

Commented:
Was machine running and then modified? If so come up in dos and go to windows directory
c:\windows scanreg /restore
and pick a date prior to this happening, if this won't help then please advise. Dave

Commented:
Unfortunately, fortres was designed to prevent you from accessing your computer in certain scenarios (such as the one you are in, evidently). You will need to ask your network administrator why the NT server is not available to authenticate your logon request or ask him/her to temporarily disable fortres for you if you feel you have a legitimate reason for this.

Regards,

Scott

Commented:
give a false name in the domain and press ok.
on the error massage press esc




if it doesnt work:





This article describes how to prevent Windows from prompting you for a password when you start Windows.

Note that this information applies only if you are not using user profiles. If you have user profiles enabled, and you follow the steps in this article, Windows is not prevented from prompting you for a password. If you have enabled user profiles and you would like to disable or delete them before you follow these steps, view the following article in the Microsoft Knowledge Base:

156826 How to Disable and Delete User Profiles


MORE INFORMATIONTo prevent Windows from prompting you for a password at startup:
Click Start, point to Settings, click Control Panel, and then double-click Network.
On the Configuration tab, click Windows Logon in the Primary Network Logon box, and then click OK.
When you are prompted to restart your computer, click No.
In Control Panel, double-click Passwords.
On the Change Passwords tab, click Change Windows Password, select any of the check boxes that you want, and then click OK.

NOTE: If you cancel the network logon dialog box when you start your computer, the Change Passwords tab may not be available. You must log on so that the Change Passwords tab is available.
In the Change Windows Password dialog box, type your current Windows password in the Old Password box. Leave the New Password and Confirm New Password boxes blank, click OK, and then click OK.

NOTE: If you have forgotten your old password, view the following article in the Microsoft Knowledge Base:

189126 Microsoft's Policy Regarding Missing or Invalid Passwords


On the User Profiles tab, verify that the All users of this PC use the same preferences and desktop settings option is selected, and then click Close.
Click Start, point to Search (or Find), and then click For Files or Folders.
Type *.pwl in the Named box, click Local Hard Drives in the Look in box, and then press ENTER.
Right-click one of the .pwl files, click Rename, and then rename the file with an .old file name extension. Repeat this step for each .pwl file.

NOTE: If you do not rename the .pwl files, the passwords from those files may be detected by Windows and the Windows Logon request may continue to appear.
Shut down and then restart your computer.
If you still receive a logon prompt, it may be caused by the TweakUI tool from Windows 95 Power Toys. If you have installed Windows 95 Power Toys and you are using the TweakUI tool, view the following article in the Microsoft Knowledge Base:

135586 Hiding the Last Logged on User Name in Windows 95



Commented:
Don't think the above steps will work if they can't even come up in safemode. :>)
May need to boot with a disk that would allow you to change the password, need feedback.
joshlamerrittPrincipal

Author

Commented:
Thanks, Emery.  That worked.

Commented:
Glad it worked for you! Thanks and Enjoy! Dave

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial