modem connecting but can not browse

holy7
holy7 used Ask the Experts™
on

Hello everybody my problem is still unsolved, but this is what i haved noticed when i connect through LAN my sub net mask is 255.255.255.0 but when in dial in throuth the modem iam connected quite alright but cant browse because my sub net mask is 255.255.255.255 i think this must be responsible for the whole s**t but how do i go about this somebody please help me iam sitting on a lighted dynamite
below is the copied case 4 both LAN and modem


Microsoft Windows 2000 [Version 5.00.2195]
(C) Copyright 1985-2000 Microsoft Corp.

C:\Documents and Settings\femi\Desktop>ipconfig

Windows 2000 IP Configuration

Ethernet adapter Local Area Connection:

        Connection-specific DNS Suffix  . : SECTRUST2000
        IP Address. . . . . . . . . . . . : 192.168.1.165
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.1.4




Microsoft Windows 2000 [Version 5.00.2195]
(C) Copyright 1985-2000 Microsoft Corp.

C:\Documents and Settings\femi\Desktop>ipconfig

Windows 2000 IP Configuration


        Connection-specific DNS Suffix  . : SECTRUST2000
        IP Address. . . . . . . . . . . . : 192.168.1.165
        Subnet Mask . . . . . . . . . . . : 255.255.255.255
        Default Gateway . . . . . . . . . : 192.168.1.4



Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
hi holy7,
can u please try these settings
Ethernet adapter Local Area Connection:

       Connection-specific DNS Suffix  . : SECTRUST2000
       IP Address. . . . . . . . . . . . : 192.168.0.1
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       
if u'r using a stand alone pc for surfing net then u need not to use default gateway settings.




Top Expert 2004

Commented:
the modem should be set to automatically obtain ip information (this is supplied by your isp)
Gabriel OrozcoSolution Architect

Commented:
the ip mask your RAS is giving to you is fine.

you must be sure that your RAS have "IP Routing" enabled, and that's all.
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Top Expert 2004

Commented:
huh? 255.255.255.255 restricts the network to just that one ip address
Gabriel OrozcoSolution Architect

Commented:
yes, and all the comunication is done using the routing service

Commented:
the problem is with the router.
as you can see, 192.168.1.165 is almost always used by local DHCP servers.

im betting the routers internal address is 192.168.1.4 as shown by the gateway.
whoever setup the router did not fill out the DHCP option correctly. this subnet will need to be reset to 255.255.255.0

also, if this computer IS the router....
then you need some router training :)

Commented:
if you're using a proxy server, disable it, for microsoft proxy server there is a icon in the control panel called winsock proxy client, disable it and then try and connect to the Internet, this should work
Good Luck
Administrative Action - PAQ'd and points NOT refunded.

SpideyMod
Community Support Moderator @Experts Exchange

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial