digital audio for 98se

balltiti
balltiti used Ask the Experts™
on
how to get digital audio playback
under win98se?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®

Commented:
you will need to install specific drivers for your sound card since it's most likely that windows 98 could not recognize and install the drivers for your sound card.
Hello Baltiti!
After installing the appropriate hardware drivers for sound onto your com. Provided the card supports digital sound.:) hope so:) Simply click open MULTIMEDIA(Multimedia Properties)in the CONTROL PANEL(my computer) select the CD AUDIO tab and click on "enable digital CD audio for this device". This should get your sound righteous.
Peace and Love.

Author

Commented:
hi guys. first i say thanks to all answers of you I=(:->))
i did what you told me, but have no DA-play at now.
i my dual-boot-scene the XP is doing it well. i have a samsung CDRW-drive with no audio cable connected, when inserting an audio disk it will play it loud and clear. so the drive and the soundcard can do it. But it has its own XP drivers doing the job, no extra installed drivers from sounblaster audio PCI128(ct4810).creative doesnt have any additional drivers on the web. i have the genuine CD for it and my 98se needs that to have sound at all.
so on the net and on the cd there are no more add drivers available. my multimedia controll shows me (for confusing me)a checked box, but dimmed. the drive selected there is corret. MS tells on web that in HKEY/LOCAL/SERVICE/LOCALSET/CLASS/CDROM"digalaudioplay" !!
but the explonation to change key values differs from whats possible entries there. can you help.thanks...
Build an E-Commerce Site with Angular 5

Learn how to build an E-Commerce site with Angular 5, a JavaScript framework used by developers to build web, desktop, and mobile applications.

Hey Baltiti,
Sorry about that I thought you had sound in 98 but just not digital, well anyway, i am not sure why the soundsblaster site does not carry the driver for your card. But nonetheless here it is http://www.bebits.com/app/2832#download. Make sure I correctly matched your version. If not just search the page of drivers and you should find it there.
Good Luck
 and let me know if this works. After you install return to Multimedia properties to ensure its function.
Peace and Love.
If by chance that is not the solution, check your registry keys at:
HKEYLOCAL MACHINE\ENUM\SCSI\brand of your cdrom player\subdirectory(maybe MF&CHILDPCIVEN.blah,blah
here there will be a string(value).....
 "current drive letter assignment"
Make sure this is modified (right click on string you want to modify) to the letter of the CDROM, and be sure to enter it in(quotes):"D"
Hope this helps
Peace and Love.


Author

Commented:
hello sirs,
i have now sound in digital on my putter, whow!!
how it comes. first i searched the internet at cretive.com again. i found there the xp drivers for the ct4810 under a different modelname called es1371 !!!
i instaled them over the existing drivers at after that i installed Mediaplayer 7.1 - now everything is making digital sound, even the virtual cdrom drives for example.
thank you so much lads, but i have another question: the sound is very quiet, how to get this louder???
the peakmeter in the wav-volumen-controll shows no single bar playing digital audio. the internal sounds coming over wave are much much louder and you see a peak in the little VU-meter. the vol-control in mediacontrol is at max.
any ideas ???
thanks a lot
bernie
Hello all,
I am eecomputings, a Moderator at Experts-Exchange and also an Expert within this topic area. This question has been open a long time and needs to be closed.  What I am going to do is allow feedback from the questioner and Experts for the next 7 days.  If the questioner has not come back to award the points, I will either delete the question, or send it to the PAQs worth zero points, or award an answer based on the info I have been given. Experts, please recommend a resolution for this question.  I will monitor this question for the next 7 days and come back and evaluate.

Questioner, please do NOT accept my comment as the answer!

Thank you
eecomputings
E-E Moderator
Apparently the comment from G_Force_Luv solved the problem.

eecomputings
E-E moderator

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial