Run-time error R6003 - integer divide by 0

mithrandrir
mithrandrir used Ask the Experts™
on
I have a Compaq Presario 5170 to which I have just installed a new 40GB HD. System has everything stripped out appart from CDR. It has 128M memory.
I inserted the Windows 98SE disc and when prompted I asked for "Intsall from CD". Almost immediately i get the error "Run-time error R6003 - integer divide by 0"
This may also have something to do with it :-
on first boot, I had a 164 memory error, but the system re-booted and I didn't get it?
Can anyone plase help?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
You need to go into your bios and disable the boot antivirus check. When you install windows it needs to write to the boot sector. By default most bios have an option to prevent writes to this area of the disk to protect against boot-sector viruses. Disable this and then re-enable it once windows is installed.
HTH

Author

Commented:
Thanks for that.
I did read, on some web site that that might be a cure.
I don't know how to get into the BIOS setting on this Compaq machine. When I tried Del or F10 I gor a Setup screen but with no BIOS options. Do you have any idea of how to access the BIOS. The MOB came with the Compaq and theer are no indications on boot up as to what it is. I just get a Compaq logo.
Top Expert 2004

Commented:
press F10 when the cursor is on the right side of the screen, but, compaq uses a small partiton (about 8mb, non dos) to store it's bios info on, and since this is a new drive, you have to create it
go here, and search around for it
http://h18007.www1.hp.com/support/files/index.html
OWASP: Forgery and Phishing

Learn the techniques to avoid forgery and phishing attacks and the types of attacks an application or network may face.

Author

Commented:
Thanks for that.
I did read, on some web site that that might be a cure.
I don't know how to get into the BIOS setting on this Compaq machine. When I tried Del or F10 I gor a Setup screen but with no BIOS options. Do you have any idea of how to access the BIOS. The MOB came with the Compaq and theer are no indications on boot up as to what it is. I just get a Compaq logo.

Author

Commented:
For stevenlewis.

Tghanks Steven for taking the time to assist. I have been to the site you suggested but I am unable to find anything that helps. Could you advise any further?
Top Expert 2004

Commented:
need to know the model number of the machine please
Top Expert 2004

Commented:
duh,,, If i just read the question LOL
OK
see here
http://web14.compaq.com/falco/detail.asp?FAQnum=FAQ2096
you will have to put the old drive in to create the diskettes you will need to create the partition
and get the bios configuration working
OK guys, I have cracked this. Just call me "dummy".
I stripped the PC down and re-built it. I realised staright away what I had done.............
I put the HD on IDE1 instead of 0. Having said that, I find it the error message very confusing.

Thanks for all your help anyway.

MODERATOR.
Please close message.
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is to:

Be PAQ'd/Points Refunded

Please leave any comments here within the next seven days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

Paul
EE Cleanup Volunteer

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial