bios problem ...help

icemilo
icemilo used Ask the Experts™
on
how do take this question down?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
dbruntonQuid, Me Anxius Sum?  Illegitimi non carborundum.

Commented:
Disconnect all devices from system by removing cables, hard disk, floppy drive, cdrom.

See if it boots up.  If it does then you have a cable on wrongly.

If it doesn't remove MB from system and with it placed on a piece of cardboard and with only graphics card in it attach power and see if it boots up.

If it does then you may have an earth problem with your board in the case.  Look at using insulated standoffs.

If it doesn't then your problem comes down to graphics card or mb.

Commented:
Do you have a processor (fan/heatsink) on it?Try to start with minimal set of components (mb, processor (fan/heatsink), memory and connected speaker. You must listen some beeps (for example one long beep followed by three short beeps - bad video or video not found). If this works, add video card and try again.
What Kind of video card do you have? It may be looking for a AGP if you only have a PCI or vice versa, try a different bus video card and the try booting, also are you getting any beeps, and have you double checked the drive cables, a reversed one will stop the video from coming up.
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

go to cmos setup, manually change the cpu speed settings, save and restart.

Author

Commented:
hi kiranghag tried that..but as i said it'll be reset if i off the main power.

Commented:
did you just build this?

Remove all the cables/wires (hdd lights, turbo, reset,etc)and leve only the speaker connected. maybe you have one or many crossed, but id look for the bios reset jumper and make sure there is no jumper on the pins.


GL

Commented:
What you should have done first is to check whether the processor clock is the same as the motherboard clock. I think what your REAL problem is, is that your motherboard battery has died. The motherboard battery powers the MB/CPU clock. It also powers the onboard chip that saves the CMOS/BIOS settings. It can be easily replaced. Find its # and buy a new one.
Commented:
hi all i just set the clock setting from jumper free to dip switch mode. it seem to work fine now... thanks all out there for all ur help.
icemilo:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
dbruntonQuid, Me Anxius Sum?  Illegitimi non carborundum.

Commented:
PAQ and refund

Commented:
No comment has been added lately, so it's time to clean up this TA.
Please leave any comments here within the next seven days.

I will leave a recommendation in the Cleanup topic area that this question be:
* PAQ/Refund user solved *

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

FriarTuk, EE Cleanup Volunteer

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial