?
Solved

patc for teac 4x for rw700mb

Posted on 2003-02-18
4
Medium Priority
?
293 Views
Last Modified: 2008-03-03
I have a teac (teac cdw54e) cd-rw that burns disks at 4x he burns fine all cd's with owerburn up to 704mb but the rw disks with capacitu of 700mb he can only read i can't erase them or burn anithyng on them. Does anybody knows any patch or update to fix this?
(it isn't program bug i tried nero, adaptec easy creator and disk juggler :)

Thanks!!!!
0
Comment
Question by:DobermanN
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 1

Expert Comment

by:Tom F
ID: 7979705
There is a firmware update for the drive here (only for Win95/98/ME):  http://www.teac.co.jp/dspd/download/firmware/cd-w54e/explain.html
but I don't think this is going to solve your problem.

Are you getting an error of some sort when attempting to use the RW capabilites?  What Windows are you running? Has RW ever worked for you in the past?  What Media (CD/RWs) are you using?



0
 
LVL 16

Expert Comment

by:Kyle Schroeder
ID: 7982495
Try the firmware update drawdef linked, if that doesn't work I'm afraid that you just have a hardware compatability issue; the drive doesn't support recording to 700MB CD-RW discs.  Also, are you using 1~4X CDRW media?  The newer HiSpeed or UltraSpeed CD-RW media is not compatible to burn on older 4X CD-RW drives.

-dog*
0
 

Author Comment

by:DobermanN
ID: 7990739
Operatin system is win98se I used 650rw speeds 1-4 but when I try 700Mb rw (verbatim or similar)speeds 4-10 ne doesn't burn them or erase them just read!!
I head a hp-rw 2x i dont remember the model he coudn't burn 700Mb disk till I patched his bios then he worked fine i wonder did they make some patch for teac also!

I don't think this will work but thanks a lot!!!! :)  
0
 
LVL 16

Accepted Solution

by:
Kyle Schroeder earned 225 total points
ID: 7996515
OK, that is your problem.  Older CD-RW drives cannot burn to HiSpeed (4~10X) CD-RW, the formulation of the writable portion of the disc is different and old burners can't use it.  If you can find some 1-4X CD-RW discs that are 700MB, they should work I suspect if 700MB CD-R discs work.

-dog*
0

Featured Post

Ransomware-A Revenue Bonanza for Service Providers

Ransomware – malware that gets on your customers’ computers, encrypts their data, and extorts a hefty ransom for the decryption keys – is a surging new threat.  The purpose of this eBook is to educate the reader about ransomware attacks.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

New style of hardware planning for Microsoft Exchange server.
This article will show how Aten was able to supply easy management and control for Artear's video walls and wide range display configurations of their newsroom.
This tutorial will teach you the special effect of super speed similar to the fictional character Wally West aka "The Flash" After Shake : http://www.videocopilot.net/presets/after_shake/ All lightning effects with instructions : http://www.mediaf…
In this video you will find out how to export Office 365 mailboxes using the built in eDiscovery tool. Bear in mind that although this method might be useful in some cases, using PST files as Office 365 backup is troublesome in a long run (more on t…

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question