Installed new CDROM now have E for it and C;D didn't want D

In simple form is there a way to get this D out of here. It doesn't do anything. When I try to install things on C it says I do not have enough memory and I have plenty. D will not let me anything. Thanks,,Marilyn
E:is my CDROM then I have A and then I have C;D now
MarilynRAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

masalemCommented:
There is two ways:
1- by using Partition Magic program, it will help you to delete this partition.
2- use Windows 98 se startup disk, Fdisk to resize C and delete D.
Good Luck
0
DARRYLCommented:
I don't think a drive would cause this.

I think you have bad ram.

Here's a download that will test it.
http://www.memtest86.com/

Hope it helps.

Darryl
0
DARRYLCommented:
If you need ram and don't know what ram you need.

Download this, find motherboard info.
http://www.belarc.com/Programs/advisor.exe

Then go to this site and find what you need by selecting your mb from the drop down.
http://www.crucial.com/store/listmfgr.asp?cat=RAM
Even if to just write down so you can go to your local pc store to buy it.

Good luck.


0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

DARRYLCommented:
Also as far as d: goes copy all your storage and junk files there to save on c:\ drive space.
0
stretchspCommented:
you could always try this:
Go into the device manager and select your HD
There should be an option in the properties of the HD to force a drive letter.  After this, you should reboot your computer.

Do you know where the D came from?  Was it after you installed something?
0
MrBillisMeCommented:
The orginal CD-ROM was a "D", you removed the original and installed a new CD-ROM on the same cable with the same jumper settings but Windows assigned the new drive the letter "E". The old drive must still be in the device manager. Uninstall the old "D" CD-ROM, restart the PC and the new drive should now be "D"
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.