Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 587
  • Last Modified:

NCPMOUNT A CLUSTERED VOLUME?

A friend of mine is having issues mounting a clustered volume.  He can connect to the SYS vol with no problems.  He running Red Hat 7.3 and the cluster is Netware 6 with Cluster Services 1.6. (CVSBIND)

Has anyone gotten this to work?
0
scarpozzi
Asked:
scarpozzi
1 Solution
 
JWolhuterCommented:
Remember the following when working with Novell Clustering:

1.  All cluster-enabled volumes are in essence NSS volumes that are mounted by the node that has the resource assigned.

2.  Novell Cluster Services can ONLY make cluster-enabled volumes available via an IP-based connection.  This is due to the fact that it adds a secondary IP-address to a NIC and this is not possible with IPX.

3.  ncpmount uses IPX as protocol.  This is why your friend can connect to SYS: (as both protocols are probably installed on the server and SYS: is never cluster-enabled) but not to the clustered volumes.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now