Shortcuts are saving instead of opening.

In Outlook 2000 when this user gets an email with a shortcut as an attachment, the dialog box is asking to save the file instead of just running the shortcut.

When the shortcut is saved to a location (Desktop), it can be run from there.

But, this should not be.

Any help would be appreciated

Thanks
DJTonyTempoAsked:
Who is Participating?
 
slartibartfarstConnect With a Mentor Commented:
This is actually a security feature of Outlook in response to a number of viruses that placed malicious links in emails as attachments.  If you want to disable this, go to the main Outlook window then  Tools-->Options-->Security tab-->Attachment Security button and choose none (default is high).
0
 
DJTonyTempoAuthor Commented:
Any answers on this, please!
0
 
turn123Commented:
No comment has been added lately, so it's time to clean up this TA.
I will leave the following recommendation for this question in the Cleanup topic area:

Accept: slartibartfarst {http:#8016040}

Please leave any comments here within the next four days.
PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

Turn123
EE Cleanup Volunteer
0
All Courses

From novice to tech pro — start learning today.