?
Solved

Won't boot

Posted on 2003-02-19
11
Medium Priority
?
167 Views
Last Modified: 2010-04-26
Trying to help a friend, his computer when you turn it on shows the Award bios info and does the memory scan and then stops and does nothing else. I tried puttng in a floppy boot disk but it never goes far enough to even read the disk, it just showsS the Award bios info and does the memory scan and then stops and the cursor blinks. I can't get into windows or even dos. If I could get into dos I think I could probably do something. Whats wrong how can I do anything when I cant even use a boot disk??  
0
Comment
Question by:lcr237
  • 3
  • 2
  • 2
  • +4
11 Comments
 
LVL 1

Accepted Solution

by:
TheBeaver earned 200 total points
ID: 7984582
It sound like the BIOS settings are wrong.

While the machine is doing the memory test, press DELETE. This will start the BIOS setup program. Select the default settings and save and exit.

If that doesn't work, try auto detecting the hard drives. If you dont have this option go to where the hard drive settings are (normally the first option in the menu) and set the drive types to AUTO.

Let us know if that helps.

0
 
LVL 2

Expert Comment

by:kwijibo
ID: 7985351
If you can't access the bios there should be a jumper for clearing the CMOS / BIOS settings.  Switch the jumper to the clear setting and then put it back to the original setting before starting PC, this will reset the bios to it's default settings when you can't access the BIOS.

If you can't find the jumper (The motherboard manual should tell you where the jumper is.)  You can remove the battery (should look like a large watch battery.)  Remove the battery and leave the PC for a while and then start the PC.  (sometimes PC needs to be left for about 24 Hours using this method)

Good Luck
0
 

Expert Comment

by:sdash
ID: 7986244
If u see the computer stops just after the memory test then go for clearing the BIOS . U will find a CMOS jumper. If u cant find the jumper then disconnect all power supplies and then take the battery of the motherboard out then wait for some time and then again put the battery back and then start the machine.

If u still see the problem then there is problem with ur RAM . Try changing the RAM to another slot . If nothing helps u then the RAM might be faulty.

See replacing the RAM. It should work but before installing or removing RAM be static electric free.
0
Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

 
LVL 2

Expert Comment

by:DARRYL
ID: 7986249
Remove all cards, modem, sound, etc..., see if it boots,if it doesn't remove cdroms and hard drive and try to boot, if it doesn't its probably a memory chip.

I've only seen this when two devices are conflicting with one another.
If its a device card try it in another slot.

Hope this helps.

Darryl
0
 

Expert Comment

by:Chazzwilder
ID: 7986253
This sounds like a harddrive problem

unplug the harddrive and see if it will come up..."system disk not detected---something like that. if it does come up, you know the harddrive was causing the problem, if it doesn't, try to see if the cables are set correctly(harddrive and floppy), the red stripe to the left.

If it is the harddrive, you could try to pop it in another computer(fully functional) to see if it is really dead.

I had the same problem working on a client's computer last week....
0
 
LVL 2

Expert Comment

by:DARRYL
ID: 7986258
My first case of this all I did was remove everything, started ok,began installing everything, hard drive first, started ok after everything was reinstalled.


???????

Darryl
0
 

Author Comment

by:lcr237
ID: 7987157
I have tried all of the above.
I went into the bios and reset the defaults
I removed the hard drive and put into my computer as a slave and I was able to access it and see everything that is on it.
I disconnected hard drive and got message it was missing but then hung up there.
Disconnected floppy drive cd-drive, got message that floppy was missing but then hung up.
Tried putting memory stick in different slot, same result.
Tried different memory stick I have, same result.
Tried different hard drive that works in another computer same result.
Removed modem and sound card, no help.
The only time I saw something different was when I took out the agp video card and put in an extra pci video card then when booting up it went to the next screen where it lists all the pc specs, like pci, hard drives etc. and then at the bottom of the screen it said 'Updating ESCD' and then slowly three dots and the word SUCCESS appeared on the screen one letter at a time and then it hung up and would go no futher. I shut it down and started up again and then it wouldn't go to that extra screen again, it hung up right after the memory scan like it had been doing before.
I also tried using a new power supply and still got the same result.
Also removed the battery for about a half hour, no help

Help!
0
 

Expert Comment

by:Helde
ID: 7987411
Try a different motherboard/Bios.
0
 
LVL 2

Expert Comment

by:DARRYL
ID: 7989187
Its not hardware device, not memory, and by the way you say when it did when it made it past the previous point,
I would tend to think its the motherboard.

But has anyone ever seen a power supply go out like that?

Now it just a shot in the dark, sorry.

Good Luck!
0
 

Expert Comment

by:Chazzwilder
ID: 7991775
Try a diffferent motherboard, if that problem still exists, it could be a combination of more than one device
causing the problem.

This computer sounds kind of fishy =)

Good Luck lcr237

-Chazz-
0
 

Author Comment

by:lcr237
ID: 7998419
It turns out the bios settings were the problem. I tried resetting to defaults a couple times with no luck, decided to try everything one more time before giving up. Because the only time it did something different was when I tried the pci video instead of the agp one I put the pci in again and changed every bios setting I could find that had to do with agp or pci video and it started working, so just for the heck of it I took out the pci video card and put the agp back in without changing any settings and it still worked. Who knows why. but the bios settings seem to have been the problem Thanks
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In the modern office, employees tend to move around the workplace a lot more freely. Conferences, collaborative groups, flexible seating and working from home require a new level of mobility. Technology has not only changed the behavior and the expe…
On September 18, Experts Exchange launched the first installment of the Help Bell, a new feature for Premium Members, Team Accounts, and Qualified Experts. The Help Bell will serve as an additional tool to help teams increase question visibility.
This Micro Tutorial will teach you how to add a cinematic look to any film or video out there. There are very few simple steps that you will follow to do so. This will be demonstrated using Adobe Premiere Pro CS6.
Enter Foreign and Special Characters Enter characters you can't find on a keyboard using its ASCII code ... and learn how to make a handy reference for yourself using Excel ~ Use these codes in any Windows application! ... whether it is a Micr…
Suggested Courses

569 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question