?
Solved

configuring dynamic NAT

Posted on 2003-02-20
6
Medium Priority
?
306 Views
Last Modified: 2010-04-17
I am new to to routers.I have configured a CISCO 2500 series (12 IOS) router for dynamic NAT.But i am unable to browse, and whenever i check the show ip nat trans command the outside global and outside local fields are empty whereas i can see the translation for inside local to inside global.
Any help regarding the above question would be of great help to me.
0
Comment
Question by:radhikats
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
6 Comments
 
LVL 79

Expert Comment

by:lrmoore
ID: 7988025
0
 
LVL 1

Expert Comment

by:matt_t1
ID: 8001803
Config is a definite requirement as lrmoore has asked, but please can you also post a description of what you're trying to achieve?
0
 

Expert Comment

by:kparish
ID: 8012197
Here is sample IOS commands that works for me.
You will have to modify IP address that have "<>" around them.

***********************************
interface Ethernet0
 description Link to External Network (Internet)
 ip address 216.123.201.161 255.255.255.0
 ip access-group 120 in
 ip nat outside
 no ip route-cache
 no ip mroute-cache
!
interface Ethernet1
 description Connection to Lan
 ip address 192.200.202.254 255.255.255.0
 ip nat inside
 no ip route-cache
 no ip mroute-cache
!
ip nat pool USERS <External NAT IP> <External NAT IP> netmask 255.255.255.248   This can be the same as the External IP.
ip nat inside source route-map natpool pool USERS overload
ip classless
ip route 0.0.0.0 0.0.0.0 <Default Route IP>
no ip http server
!
access-list 110 permit ip 192.200.202.0 0.0.0.255 any
access-list 120 permit ip any any
route-map nat permit 10
 match ip address 110
***************************************
0
 
LVL 79

Accepted Solution

by:
lrmoore earned 200 total points
ID: 8036088
Is this related to your other question?

http://www.experts-exchange.com/Hardware/Routers/Q_20531595.html

Did you get the help you needed on this one? You never replied to anyone here so we could help you.
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 8725577
radhikats,
No comment has been added lately (107 days), so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area for this question:

RECOMMENDATION: Award points to lrmoore

Please leave any comments here within 7 days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

Thanks,

lrmoore
EE Cleanup Volunteer
---------------------
If you feel that your question was not properly addressed, or that none of the comments received were appropriate answers,
please post comments here where a Moderator will see it.
0

Featured Post

Supports up to 4K resolution!

The VS192 2-Port 4K DisplayPort Splitter is perfect for anyone who needs to send one source of DisplayPort high definition video to two or four DisplayPort displays. The VS192 can split and also expand DisplayPort audio/video signal on two or four DisplayPort monitors.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to set-up an On Demand, IPSec, Site to SIte, VPN from a Draytek Vigor Router to a Cyberoam UTM Appliance. A concise guide to the settings required on both devices
Shadow IT is coming out of the shadows as more businesses are choosing cloud-based applications. It is now a multi-cloud world for most organizations. Simultaneously, most businesses have yet to consolidate with one cloud provider or define an offic…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question