Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Email account defaults to 'localhost'

Posted on 2003-02-20
1
Medium Priority
?
288 Views
Last Modified: 2010-05-18
Scenario : 5 x Win2k machines (SP2) on peer to peer LAN, over TCP/IP.  Recently installed 602Pro Lan Suite 2002 as email and internet server (referred to as Internal Server).  Ports 110 and 25 are used to serve the internal email system (POP3 and SMTP), and ISP mail servers are accessed directly through a mapped port on the proxy server (ports 9110 and 9025) referred to as external server. Email client is outlook 2000 (and Outlook Express v6)

The Procedure : During the creation of the mail account on the client machine (on both Outlook and Outlook Express), the internal server's IP address is entered in the POP3 field under the 'Servers' tab for the account in question.  In the advanced tab ports 9110 for POP3 and 9025 for SMTP are entered to connect to the Internal server's mapped ports (which work ok). After the usual ISP account and password is entered, all works well.  The client can send and recieve mail through the mapped port.

The problem : Either restart the client machine or log off and log on again, the account properties change somewhat causing an error 'unable to find POP3 server'.  What happens is the IP address that was entered in the Incoming Mail (POP3) field has been replaced by 'localhost'.  The IP address that WAS there has been appended to the Account Name eg :

username/192.168.0.10

This re-arrangement creates the error. A manual change of the POP3 field from 'localhost' back to the Internal server's IP address and the deletion of the appended IP address in the account name field fixes the problem.  But as usual, after a reboot, 'localhost' and the appended IP address reappears.  How do I maintain the original settings in the mail account properties without Outlook (or Outlook express) changing them?

Thanks
0
Comment
Question by:Zendude
1 Comment
 
LVL 23

Accepted Solution

by:
slink9 earned 360 total points
ID: 7992950
Do you have a memory resident virus checker which is checking your email?  That is the most likely source of this problem.  Turn it off and change the settings and they will not change again.  I had this happen with an installation of PC-Cillin at a client's site.
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

With so many activities to perform, Exchange administrators are always busy in organizations. If everything, including Exchange Servers, Outlook clients, and Office 365 accounts work without any issues, they can sit and relax. But unfortunately, it…
This article will help to fix the below errors for MS Exchange Server 2016 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Whether it be Exchange Server Crash Issues, Dirty Shutdown Errors or Failed to mount error, Stellar Phoenix Mailbox Exchange Recovery has always got your back. With the help of its easy to understand user interface and 3 simple steps recovery proced…
Suggested Courses

564 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question