Slow GamePlay

I have a 128 DDR Meg Radion 9000 PRO video card, yet while playing Tiger Woods PGA Tour 2003, I sometimes experience slow game play, which causes bad shots.
In the 'windows task manager' for Windows XP, which processes can I shut down in order to get smoother game play? Will this help? Also I have the most up to date drivers for everything. (P4 1.6 ghz, 256 DDR)
Who is Participating?
FdiskConnect With a Mentor Commented:
Another good source for shuting down services is

Also right click mycomputer icon go to properties
Select Advanced Tab
Go to performance settings
Select Adjust for best performance

Now go to device manager
Go to the primary ide controler and right click select advanced
Make sure it says dma if avalible

Next right click your hard drive in my computer folder
go to properties
disable indexing
Personally i disable the restore function to but prob not recomended for most users
How many little icons are in the system tray's lower right?  Too many programs there will bog down even the fastest processors.  Please give a list; just hold the mouse still over each one for a second to get a name to pop up.
Look in the task manager for programs draining alot of cpu. you can't shut down the System services.

Look here for what the services running are good for:

check your comp with Ad-aware or Spybot once in a while. Spyware also drains CPU.
Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

Download a copy of 3dmark2001SE and check your 3d marks against the average for your card - using the setup that you are using for the game (anti-aliasing etc).  It might be that you just have to disbale 4x anti-aliasing, or down the graphics spec on the card.  The pro is good but not THAT good if its pushed.
bigfishkingAuthor Commented:
These are the icons in the lower right portion of my screen, Norton AV 2003, Norton Person Firewall, ATI graphics control panel.
"Norton AV 2003"

Here's the beast;  make sure the default setting for scanning all the time are disabled.
bigfishkingAuthor Commented:
'magarity' I can't seem to find this setting in NAV. Could you please tell me exactly where to find it. Thanks!
All Courses

From novice to tech pro — start learning today.