Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Excel - Date format mm/yy

Posted on 2003-02-21
7
Medium Priority
?
3,038 Views
Last Modified: 2009-07-29
1. type in 12/15/2003 in a cell
2. Go to Format / Cells

Is there a Date format or a Custom format that you could put in to get 12/15/2003 to look like 12/2003?

Thank you in advance
0
Comment
Question by:wonda04
7 Comments
 
LVL 3

Accepted Solution

by:
ranjan01 earned 100 total points
ID: 7994413
hello wonda
just i am saying how u will date formatting
please go to start button and click on the setting and choose  control pannel. after open ur control pannel then  click on the regional settings. after open ur regional settings then you can find out date (there are more options there) just click on the date and see short date style and choose inthere what type of date style
you should choose mm/dd/yyyy. after choosen then you should click on the apply button then go to excel sheet and type ur date ok
i hope it will be help you more
thanks and regards
Ranjan
0
 

Expert Comment

by:furiae99
ID: 7994611
Hello Wonda04

In the cell, type 12/15/2003.  
Right click and choose 'Format Cells'.  
Choose the category 'custom'
In the 'type' box, enter the following: m/yyyy
Click ok.  Your cell should display 12/2003

Jennifer
0
 

Author Comment

by:wonda04
ID: 8010693
ranjan01 - thank you, but I only want the formatting changed within Excel.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 

Author Comment

by:wonda04
ID: 8010708
furiae99 - thank you.  However, this is exactly my problem.  When I do follow you steps, it stays at 12/15/2003.  However, if I change the date to 12/01/2003, it formats correctly.
0
 

Author Comment

by:wonda04
ID: 8010713
furiae99 - thank you.  However, this is exactly my problem.  When I do follow you steps, it stays at 12/15/2003.  However, if I change the date to 12/01/2003, it formats correctly.
0
 

Expert Comment

by:druid9855
ID: 8011426
Hi wonda04:  Try FORMAT/CELLS/CUSTOM and enter mm/yyyy.  This SHOULD work no matter what date you enter.  Good luck- Druid
0
 

Author Comment

by:wonda04
ID: 8028083
From all your suggestions, I believe I have found the root of the problem.

- My Regional Options / Short date is set to dd/mm/yyyy.
- Typed in 12/15/2003 in Excel.
- Formatted the cell to mm/yyyy.

Excel is mapping the mm/yyyy to the 15th month / 2003 which is invalid so it keeps the formatting as a general type.


0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

With its various features, Office 365 can not only help you with your day-to-day business tasks, it can also do wonders for your marketing campaign.
In this post, we will learn to set up the Group Naming policy and will see how it is going to impact the Display Name and the Email addresses of the Group.
The viewer will learn how to create a normally distributed random variable in Excel, use a normal distribution to simulate the return on an investment over a period of years, Create a Monte Carlo simulation using a normal random variable, and calcul…
Polish reports in Access so they look terrific. Take yourself to another level. Equations, Back Color, Alternate Back Color. Write easy VBA Code. Tighten space to use less pages. Launch report from a menu, considering criteria only when it is filled…

564 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question