• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 168
  • Last Modified:

Novell to NT2000 FIle Migrations -PERMISSIONS!

A little help would be GREATLY APPRECIATED!

I have a Novell share which is migrating to 2000 as soon as I can remedy this issue.  I'm drawing a blank.

Currently under the 'SHARED' folder there are 35 directories each with different levels of group access.

ie:
Group1 has access to 2 of the 35 folders
       (the others are NOT visible).
Group2 has access to 5 of the 35 folers.
       (the others are NOT visible).
etc.

I want to mimic this on the 200 side.  

I've shared the folder.  The users S: Drive maps to this shared folder.  But I can't seem to hide certain directories.  The user either sees them all or none.

This will be too confusing for many of the users here (older population).  

Is there a way to make it so users see only the directories that they have access to under the shared folder?

Thanks in advance..

0
matthewjones
Asked:
matthewjones
1 Solution
 
Ghost_HackerCommented:
NT allows users to see folders they don't have rights to, they just can't access them. Unlike Netware which doesn't allow users to see what they don't have rights to.


There are some clusmy workarounds (DFS map root, the $ option) but none will match the Netware way of only one mapped share.
0
 
trywaredkCommented:
You can try 2 diffent things:

1.
Rightclick the folder
Mark it hidden
Change the "older populations" explorer to "do not show hidden files and folders"

2.
Rightclick the folder
Remove the mark from "Allow inheritable permission .."
Choose copy
Mark the "older populations" domain group
Remove all marks from READ
Add a mark on DENY to "List folder contents"

Remember not to do this to EVERYONE or to DomainUsers

0
 
chicagoanCommented:
IMHO:You should consider multiple volumes on your NT box with group permissions at the root of each. Trying to mimic very granular Netware rights will drive you batty and you'll end up breaking something that affects the whole volume. You also don't have directory level disk space allocation with NT, so this will help to mitigate one user filling the drive.
0
 
mahoneymjCommented:
Go to the security tab in the properties box and then select the advanced button at the bottom... Select the users click the edit button and select deny on 'list folder / read data' and 'traverse folder / execute file'...

Hope that is what you needed....

0
 
matthewjonesAuthor Commented:
So frustrating - My older users are going to have a cow when they have 30 directories to 'see' but only 2-3 they have access to!

0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now