• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 136
  • Last Modified:

Windows 98 install problem

I am doing a clean install on a friends computer.  The computer uses an AMD K6-2 350.  After formatting the HD and copying the system files from a boot disk, the WIN98 setup would error saying that a setup .cab file could not be accessed.  I solved this by copying all of the setup cab files to the HD.  Now it gets to the GUI 'sit back while windows installs files" screen before locking up with an error stating "SUWIN has caused a general protection fault in krnl386.exe at module (0001:EE7F).  A search of the Microsoft Knowledge Base did not have an exact match.  The computer is made by PowerSpec; friend claims he bought it new from retail store--the model number printed on computer label yielded system specs from the manufacturers website that vary greatly from the BIOS screen representation of the  system (site says it should be Intel 333 Celeron, BIOS reports an AMD K6-2 350.  I am thinking I will try disabling  internal cache when I go back tomorrow...I could be in for a 12 hour install.


Any ideas?  Thank you in advance!
0
lkicker78
Asked:
lkicker78
1 Solution
 
stevenlewisCommented:
first thing I would do is test the mem
http://www.simmtester.com/PAGE/products/doc/docinfo.asp
also remove all unneccessary cards (sound, NIC, etc)
and shut off USB, etc in the bios
0
 
tanjntCommented:
I like stevenlewis' suggestion about RAM.
For accurate info on what is in the PC, get Aida32, free from http://www.aida32.hu/aida32.php

Since you had file copy problems, clean the CD, use a different one if available, then recopy the files to the HDD and try again.

At least pop open the box and reseat the RAM before trying again. If there is more than one memory stick, reverse their positions. If you have diadnostics available locally, usually an app run from a DOS boot is the most accurate because less RAM is in use.
0
 
MethuselahCommented:
Use Memtest86 from www.memtest86.com to test memory. It makes bootable floppy.
0
 
lkicker78Author Commented:
Good advice--memory tested ok.  Did not remove any cards but I did one by one changes to the bios.  did turn off USB and disabled external cache.  finally did the trick!
0
 
stevenlewisCommented:
Glad you got it!
Steve
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now