Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 918
  • Last Modified:

WinXP security, user restrictions like Win2k?

Hi,

In WinXP, can you still have the same security restrictions mechanism like what was available in Win2000?

Where you right-click a file in Windows Explorer, select the Properties | Security, and set which individual user or group can have access to a certain file?

0
scottiesi
Asked:
scottiesi
  • 5
  • 2
1 Solution
 
Ghost_HackerCommented:
Yes.
0
 
Ghost_HackerCommented:
About the only thing that is different (security wise) is the new group policy settings,firewall and a few new services.
0
 
matthewjonesCommented:
Agreed - However, if you are NOT seeing the security tab make sure your partition is formatted with NTFS instead of FAT.  If it is FAT you can convert it.

C:\>convert /?
Converts FAT volumes to NTFS.

CONVERT volume /FS:NTFS [/V]

  volume      Specifies the drive letter (followed by a colon),
              mount point, or volume name.
  /FS:NTFS    Specifies that the volume to be converted to NTFS.
  /V          Specifies that Convert should be run in verbose mode.

C:\>

Enjoy..

Matthew Jones
0
Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

 
scottiesiAuthor Commented:
Hi,

The volume is NTFS, however, there is no security tab.  Only a sharing tab.  I'm wondering if this is disabled somewhere by default?  If so, where do I enable it?

Thanks.
0
 
Ghost_HackerCommented:
Make sure that file sharing is enabled and that the server service is running.


This MSKB article explains "simple file sharing"
http://support.microsoft.com/?kbid=304040 .

Good Luck :)
0
 
Ghost_HackerCommented:
Oppsss...I just reread your qustion.... when "simple file sharing" is enabled the security tab is not seen only a sharing tab.



0
 
Ghost_HackerCommented:
Ok...a little more digging for the right web page :-).

To get the security tab back you must disable simple file sharing and enable "classic". (simple file sharing doeesn't use ACLs or access rights.)

This web page should help:

http://www.udel.edu/timmins/FileSharingXP/


If you have the home edtion of XP classic file can't be enabled.


Hope this helps :-)
0
 
scottiesiAuthor Commented:
Hi Ghost,

That was it.  The simple file sharing option was hiding the security tab.  I disabled the option, and the security model is now based on the Windows 2000 model.

Thanks again for digging up the information for me.  
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 5
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now