sound - audigy 2 and slackware 8.1

I need help getting my sound card to work.. i ahev installed the emu10k1 driver and i can play songs in xmms BUT i cannot hear them..

Im using slackware 8.1

please help!
snidx2Asked:
Who is Participating?
 
akibuConnect With a Mentor Commented:
I don't have 5.1 speakers I have it gong into my hifi - I can't get any sound at all out of the ports on the card itself (note that it works fine running on win2k)
0
 
akibuCommented:
I'm running suse 8.1 and am suffering from a similar problem. If you happen to have the Platinum edition could you try to plug in some head phones to the headphones socket. I get sound through this but not through the output on the actuall card. If I make any headway I'll let you know...


akibu
0
 
snidx2Author Commented:
yes i do have the platinium.. i lov you man! the headphones work for me too..  but i would like my 5.1 speakers to work too.. hey please email me (snidx2@hotmail.com) if you get yours working.. or find anything that could be of any help..

thanks
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
akibuCommented:
Sure thing, I'll let you know if I find out anything, and if you do before me please let me know: akibu@yifan.net

Cheers
0
 
mbarbosCommented:
Looks that you are out of luck guys. Both ALSA (www.alsa-project.org) and OSS (http://www.opensound.com) do not support yet the 5.1 speakers.

Sorry (but mybe I'm wrong, it's known to have happened before :-P
0
 
snidx2Author Commented:
yes i can get my 5.1 and everything working in windows... but i guess its like mbarbos says.. i wish there was somewhere you can donate your hardware for a month then pick it up later and those people would have created lots of support for the device..
0
All Courses

From novice to tech pro — start learning today.