• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 206
  • Last Modified:

cable router computer network

i bought a wireless cable router from linksys and i bought a wireless pc card for labtop..i want my computer to be connected but not just using the internet... they are connected in wireless network..but i dont see the laptop...we are both using internet ..thats good..but  want them to be both on network neighbrohood .not sureif it has to do with router commands..i have win 98..he has xp...should be okay....just must be commands..or something..dont know how to get mac address from laptop...my pc is the one with the cable modem...HOw do i get my computer networked together...so i can transfer stuff..or play on lan
0
joe3787
Asked:
joe3787
1 Solution
 
stevenlewisCommented:
http://www.wown.com/j_helmig/wxpwin9x.htm
and from a great expert lrmoore
First and formost, make sure there is no firewall software running! XP has built in PFW.Turn off the Internet Connection Firewall ICF in the advanced settings for the Lan Connection. Check for Norton Internet Security AV/Firewall, BlackIce, ZoneAlarm, et al.

-------------

Next, check your XP networking setup:

http://support.chartermi.net/support/pipeline/windows/winxp_network.html

Although this link says to set netbios over tcp/ip to "default", follow the instructions below...

-------------

Turn on "Simple file sharing" on the XP machine. Open explorer, click tools, click folder options, click the view tab and scroll down until you see "Use simple file sharing" then check the box..

----------------

For the duration of testing, enable the Guest account on XP. If all works, you can deal with that issue later (username/passwords for everyone on every PC)

----------------

Client for Microsoft Networks needs to be the primary network logon for all other machines

----------------

All machines are in the same workgroup


Enable NetBios over TCP/IP in WIndows XP

Step 1: Turn On NetBIOS over TCP/IP

Click Start, click Control Panel, and then click Network and Internet Connections.

Click Network Connections.

Right-click Local Area Connection, and then click Properties.

Click Internet Protocol (TCP/IP), and then click Properties.

Click the General tab, and then click Advanced.

Click the WINS tab.

Under NetBIOS setting, click Enable NetBIOS over TCP/IP, and then click OK two times.

Click Close to close the Local Area Connection Properties dialog box.

Close the Network Connections window.

Step 2: Start the Computer Browser Service

Click Start, right-click My Computer, and then click Manage.

In the console tree, expand Services and Applications.

Click Services.

In the right details pane, verify that the Computer Browser service is started, right-click Computer Browser, and then click Start.

Close the Computer Management window.

References:

http://support.microsoft.com/default.aspx?scid=kb;en-us;318030

http://support.microsoft.com/default.aspx?scid=kb;en-us;314366

http://support.microsoft.com/default.aspx?scid=kb;en-us;315267

http://www.practicallynetworked.com/sharing/troubleshoot/slowbrowse02.htm

http://www.michna.com/kb/WxNetwork.htm




0
 
CleanupPingCommented:
joe3787:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now