?
Solved

Font problem in ms word 2000

Posted on 2003-02-22
7
Medium Priority
?
282 Views
Last Modified: 2013-12-02
The font list in word 2000 only left with 2 roman font type and 1 font size ...

I have tried removing the office folder and reinstalling but to no avail ... and also using tweak UI to repair the windows fonts folder ... excel 2000 dun have this problem ... only word and powerpoint

anyone knows how to resolve ?
0
Comment
Question by:beisaikong
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 45

Expert Comment

by:patrickab
ID: 8002693
All the fonts should have been installed in windows/fonts and should be able to be listed in windows explorer. If somehow they have all been deleted go into start/controlpanel/fonts and they should all be listed there as well. If you want to install a new font go into file/installnewfont insert the disk with all the fonts on it - usually the disk with the OS on it - and install all those fonts you need.

Hope that helps
0
 
LVL 43

Expert Comment

by:Steve Knight
ID: 8002734
Have you got no pritner insatlled by any chance?  This is a classic reason for this problem as Word etc. need to know which printer is installed to know how to display everything.

If you haven't actually got a printer just install something standard like a HP laserjet 4 and point it at FILE: in case you accidentally hit print.

hth

Steve
0
 

Expert Comment

by:churnworks
ID: 8003902
This note provides three solutions, in order of complexity.

As dragon-it (Steve) says above, this is often the result of either a damaged printer driver, because no printer is installed, or because the default printer cannot print True Type fonts.  In that case, if you HAVE a printer, uninstall it and reinstall it; check the web site for your printer manufacturer to see if there is a more current printer driver and, if so, download and install that driver.

Here is a Microsoft Knowledge Base article regarding missing fonts and printer drivers:

http://office.microsoft.com/assistance/2000/P51996.aspx

Second, it may be a bad normal.dot template file.  With Word closed, use Find (Windows 95/98) or Search (Windows NT/2000/XP) to locate the file, then rename it to (for example) normal.old.  Restart Word; Word will recreate the normal.dot file if it is missing.  

Third, it may be a bad registry key.  Open up the Registry by clicking on Start, selecting Run, and typing in Regedit.  Press Enter.

Navigate to My Computer\HKEY_CURRENT_USER\Software\Microsoft\
  Office\9.0\Word.

(Different versions of Office are in different subkeys, but this should be the correct subkey for Office 2000.)

BEFORE YOU DO ANYTHING ELSE, you will want to back up the registry subkey.  This is so you can restore the original keys if there is a problem.  With the Word subkey highlighted, click on Registry on the toolbar, select Export Registry File, and then click on the radio button next to Selected Branch in the pop-up menu.  In the File Name window, type in a name that will identify this file.  (For example, I use "Word-Reg-BU-[date]", where [date] is the numerical day month and year when I created the backup.)  Typically, the Registry defaults to save in the My Documents folder for the current user; unless you have a good reason to change, accept this folder and click on Save.

-If- there is any problem, you can restore the registry by visiting the My Documents folder in Windows Explorer, locating this file, and double-clicking on it to add the data back into the registry.

Now that you've saved the file, you can do one of two things.  I take them in order so that you can choose either or both, but to be on the safe side I usually do the first step, check to see if it resolved the problem, and then do the second.

(1) With the Word subkey highlighted in the left pane, click on the FontInfoCache value on the right-hand pane and press delete.  Accept the prompt.  Either close the Registry now and reopen Word, or continue to the next step.  (This next step will erase any changes you have made to toolbars, such as customizing menus, adding macros, etc., so be careful!)

(2)  Under the Word key, there is a Data subkey.  Select this and delete it.

Close the Registry and reopen Windows.  See if this has resolved the font issue.  If so, follow similar steps for Power Point.

I hope this is helpful!  -- LJM

0
Simplifying Server Workload Migrations

This use case outlines the migration challenges that organizations face and how the Acronis AnyData Engine supports physical-to-physical (P2P), physical-to-virtual (P2V), virtual to physical (V2P), and cross-virtual (V2V) migration scenarios to address these challenges.

 

Accepted Solution

by:
Tomilou earned 150 total points
ID: 8008838
It's most likely due to the default printer you specified in Start > Printers. MS Word will only display the fonts your printer can print. So you have different solutions : select another printer and set is as default (right-click > Set As Default). Update the drivers for your existing printer. If you haven't any other printer available, then, do not set the printer you have installed (Fax for example) as default.
I had that problem too and there's no need to re-install Word, it's a question of printer settings/selection.

Good Luck.

Thomas
0
 

Expert Comment

by:churnworks
ID: 8009164
If that last sentence was directed to my previous comment, note that I did not say that patrickab needed to reinstall Word, but rather might need to reinstall a PRINTER DRIVER, if s/he has an appropriate printer installed but is still having the font problem.  The issue can relate to a damaged driver as well as to a missing driver or because no printer is installed in the first place.  I thought this latter unlikely, because the original poster said the issue did NOT happen in Excel, but did occur in Word and Power Point.

-- LJM
0
 

Expert Comment

by:Tomilou
ID: 8009543
no prob', it was just another suggestion. :-)
0
 

Author Comment

by:beisaikong
ID: 8016871
thanks ... there is a printer added call generic/text ... dun noe how come it was there ... already deleted that ... now it is ok
0

Featured Post

Ransomware-A Revenue Bonanza for Service Providers

Ransomware – malware that gets on your customers’ computers, encrypts their data, and extorts a hefty ransom for the decryption keys – is a surging new threat.  The purpose of this eBook is to educate the reader about ransomware attacks.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Today, still in the boom of Apple, PC's and products, nearly 50% of the computer users use Windows as graphical operating systems. If you are among those users who love windows, but are grappling to keep the system's hard drive optimized, then you s…
I originally wrote this article to compare SARDU and YUMI, but have now added Easy2Boot, since that is the one I currently use and find the easiest to create and alter.
An overview on how to enroll an hourly employee into the employee database and how to give them access into the clock in terminal.
This video Micro Tutorial shows how to password-protect PDF files with free software. Many software products can do this, such as Adobe Acrobat (but not Adobe Reader), Nuance PaperPort, and Nuance Power PDF, but they are not free products. This vide…

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question