Extra blank page on Freesco 0.2.7

I'm using Freesco 0.2.7 as gateway and print server for network of Windows 98SE machines. After each print job I get extra blank page ( I think it is print jobs separation page). What I should do to disable it? I've tried different LPR Clients: IBM, D-Link, AXIS and 2-3 others - printing is fine but always with extra page.
MethuselahAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
heskyttbergConnect With a Mentor Commented:
Hi!

I can't find anything anywhere about how it handles printers.

Chances are it's not freesco that adds the extra page.

If you have the opportunity I would suggest you try to print from a NT,w2k or XP computer, in which you set up a new printer port to print to ip of freesco server and the printer name.

Or try asking here instead:
http://forums.freesco.org/support/index.php

Regards
/Hans - Erik Skyttberg
0
 
heskyttbergCommented:
Hi!

Can you access /etc/printcap on the Fresco machine ?
If so look for the following:

ff_separator

Remove it from /etc/printcap

Regards
/Hans - Erik Skyttberg
0
 
MethuselahAuthor Commented:
There's no such a file. Creating one with "ff=" didn't help me too. Freesco uses some sort of lpd daemon which seems doesn't use /etc/printcap.
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
MethuselahAuthor Commented:
I'll try Thank you. Regards
0
 
MethuselahAuthor Commented:
By the way I've tried with Knoppix 3.1 Linux - same story :(
0
 
MethuselahAuthor Commented:
I've searched Freesco forum and find out that I should use "nt" as queue name in Windows clients instead of "lp1". Thanks for your help.
0
All Courses

From novice to tech pro — start learning today.