Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 225
  • Last Modified:

pppoe cannot resolve name

Hi,
I have configured the default ppp in redHat Linux 7.3 by editing /etc/ppp/pap-secrets with content

username * password

and /etc/ppp/options with content
pty "/usr/sbin/pppoe -I eth0"
name "userid"
noipdefault
hide-password
defaultroute
persist
lock

Now I can ping external IP but cannot resolve domain names. is there any dns option I have to specify in the
anywhere?
thx very much.


0
damoncwk
Asked:
damoncwk
1 Solution
 
majorwooCommented:
you need to add your ISP's DNS server(s) IP(s) to

/etc/resolv.conf


0
 
voltorCommented:
in /etc/resolv.conf

nameserver  "dns server name"
0
 
CleanupPingCommented:
damoncwk:
This old question needs to be finalized -- accept an answer, split points, or get a refund.  For information on your options, please click here-> http:/help/closing.jsp#1 
EXPERTS:
Post your closing recommendations!  No comment means you don't care.
0
 
paullamhkgCommented:
No comment has been added lately, so it's time to clean up this TA.
I will leave a recommendation in the Cleanup topic area that this question is to:

Accept majorwoo's Comments as answer

Please leave any comments here within the next seven days.

PLEASE DO NOT ACCEPT THIS COMMENT AS AN ANSWER!

Paul
EE Cleanup Volunteer
0
 
RomModCommented:
Finalized per recommendation.

RomMod
Community Support Moderator
0

Featured Post

[Webinar] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now