?
Solved

Disable auto login

Posted on 2003-02-23
8
Medium Priority
?
173 Views
Last Modified: 2012-05-04
I just set up a Win 2000 Pro box and mistakenly set the option to "always login as administrator". I certainly don't want this because anyone would have administrative rights on that box. How do I disable that feature so I can set up other users and they will have to log in?

Pub
0
Comment
Question by:pub
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 43

Accepted Solution

by:
Steve Knight earned 400 total points
ID: 8005035
AFAI remember it is

Control Panel, Users & Passwords then check the box "users must enter a username / password" to use this computer.

hth

Steve
0
 
LVL 79

Expert Comment

by:lrmoore
ID: 8008477
0
 
LVL 1

Expert Comment

by:tarun209
ID: 8015034
well
 its simple

go to control panel

users and passwords

then check the box "users must enter a username / password" to use this computer.






0
Turn your laptop into a mobile console!

The CV211 Laptop USB Console Adapter provides a direct Laptop-to-Computer connection for fast and easy remote desktop access with no software to install.

 
LVL 43

Expert Comment

by:Steve Knight
ID: 8015099
Which I think you'll find I said 2.5 days ago....
0
 

Author Comment

by:pub
ID: 8033771
Thanks for the help. I was too close to the forest to see the trees and completely missed the check box that you mentioned. Anyway, thanks for pointing it out to me.
0
 
LVL 43

Expert Comment

by:Steve Knight
ID: 8033839
No problem, but why the B grade?

"How do I know what grade to give?":
http://www.experts-exchange.com/jsp/cmtyQuestAnswer.jsp#3

Steve
0
 

Author Comment

by:pub
ID: 8038055
Sorry, I'm new to this forum and felt the question was a simple one but after reading the guidelines, I would gladly give you an A because you did answer the question correctly the first time. At first, I questioned whether the checkbox really did exist because something that simple surely I wouldn't have missed it. I questioned whether if the auto login was disabled then the checkbox was also disabled. Actually, I solved the problem by simply re-running the network identification wizard. Even though when the wizard is run, it doesnt really address the auto logon issue but it does reset it to "have to login". Anyway, I really appreciate the help and it was a good lesson for me to be a little more observant. Thanks again.
0
 
LVL 1

Expert Comment

by:Computer101
ID: 8041451
Grade changed as requested

Computer101
E-E Admin
0

Featured Post

Get real performance insights from real users

Key features:
- Total Pages Views and Load times
- Top Pages Viewed and Load Times
- Real Time Site Page Build Performance
- Users’ Browser and Platform Performance
- Geographic User Breakdown
- And more

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Sometimes you might need to configure routing based not only on destination IP address, but also on a combination of destination IP address (or hostname) and destination port number. I will describe a method how to accomplish this with free tools. …
An article on effective troubleshooting
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
Add bar graphs to Access queries using Unicode block characters. Graphs appear on every record in the color you want. Give life to numbers. Hopes this gives you ideas on visualizing your data in new ways ~ Create a calculated field in a query: …

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question